Network DHCP Problem

Discussion in 'Windows 7' started by kirret, Aug 20, 2009.

  1. kirret

    kirret MDL Novice

    Jul 11, 2009
    19
    0
    0
    Hi guys.

    I installed Win7 few weeks ago and then got my Mobo Slic-ed so I had fun with activated Win7. Now I needed to reinstall Win 7 and I'm having problems connecting to the internet. All I get is the yellow excalmation mark saying "Unindentified network/No network access" and IP is 169...... Windows installed drivers for the NIC automatically and I cannot install/update these drivers. This is something I was able to do it with old Win7 2 weeks ago. So I'm wondering if SLICing the Mobo has something to do with it. I've checked the cabling with another PC and everything worked fine so the problem must be with drivers on Win7

    Thanks a lot
     
  2. NiHiLisT

    NiHiLisT MDL Member

    Jul 29, 2009
    214
    14
    10
    What about disabling DHCP and configuring the IP manually to check if it is working?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. kirret

    kirret MDL Novice

    Jul 11, 2009
    19
    0
    0
    Tried that too, no change. Pointed DNS Server and Gateway to the router but still cannot ping them and yellow exclamation mark is still there.
     
  4. Metallian

    Metallian MDL Novice

    May 15, 2007
    10
    1
    0
    I had a similar problem. It was fixed after I manually assigned a network (MAC) address in the general tab of the NIC’s properties.
     
  5. kirret

    kirret MDL Novice

    Jul 11, 2009
    19
    0
    0
    Hi.

    Tried that 3 minutes ago :) No luck