New build w/SSD drive and Rampage IV MB - Windows 7 Ultimate - Daz not working

Discussion in 'Windows 7' started by capth4u, Mar 3, 2013.

  1. capth4u

    capth4u MDL Novice

    Mar 3, 2013
    13
    0
    0
    #1 capth4u, Mar 3, 2013
    Last edited: Mar 3, 2013
    Hello fellas :)

    I am getting so frustrated at this point and I need some help... My knowledge is limited on these matters :/ I just built a nice system and I am having some issues :/ I am running a Asus rampage IV and a 500GB SSD with 3 other hard drives(500GB - 1TB and 3 TB). When I installed windows 7 ultimate on my SSD I guess it made a partition. When I run DAZ loader it says Unsupported Partition Table. I have tried older loaders as well :( I am guessing its from the UEFI on my SSD. I obviously want to keep the speed of the SSD so I need to keep it on UEFI but how do I correct this issue so I can activate windows 7 ultimate ?

    Thank you so much!

    capth4u
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,635
    15,546
    340
    What is the exact model of the mobo??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cocachris89

    cocachris89 MDL Senior Member

    Mar 1, 2013
    492
    147
    10
    Have you updated the firmware on the SSD?
    Is the SSD in AHCI or IDE mode in the bios?
    What kind of partition have you installed it on? MFT or GPT
     
  4. mdlguy10

    mdlguy10 MDL Novice

    Jul 10, 2010
    31
    13
    0
    capth4u:

    You answered your own question. It's because you are using EFI booting.

    EFI only saves you a few seconds of boot time and that's it.

    You needs to set your BIOS to use compatibility mode and then you can install Windows 7 and activate using the Daz Loader.
     
  5. capth4u

    capth4u MDL Novice

    Mar 3, 2013
    13
    0
    0
    Cocachris89... I have updated the SSD firmware and its in AHCI. When I installed windows it made partitions (100MB healthy EFI partition.... 419.04GB boot primary partition and a 46.50 unallocated partition)

    Mdlguy10.. so taking UEFI off will not slow down the SSD or hinder my 3TB backup and storage drive?
     
  6. capth4u

    capth4u MDL Novice

    Mar 3, 2013
    13
    0
    0
    #6 capth4u, Mar 3, 2013
    Last edited: Mar 3, 2013
    (OP)
    TiTo :)

    MB is rampage IV formula... I just updated the bios to latest version this morning....

    It shows these 3 as the bootable options in the bios...

    1- Windows Boot Manager (P1 Samsung SSD)
    2 - P1 Samsung SSD
    3 - WindSLIC (P1 Samsung SSD)
     
  7. capth4u

    capth4u MDL Novice

    Mar 3, 2013
    13
    0
    0
    Daz figured out it was a secure boot issues after I updated the bios... thanks all for your help!!!
     
  8. mdlguy10

    mdlguy10 MDL Novice

    Jul 10, 2010
    31
    13
    0
    No, it will not slow down the actual SSD speed once in Windows.

    I think you can still partition your 3TB drive as a single partition using GPT partitioning table even though you are not using EFI booting to boot up Windows.