New-Phoenix-BIOS-Starts-Windows-7-Boot-In-1-Second

Discussion in 'Windows 7' started by jupier2k, Sep 27, 2009.

  1. jupier2k

    jupier2k MDL Member

    Jan 20, 2009
    168
    5
    10
  2. Lenmaer

    Lenmaer MDL Addicted

    Jul 3, 2009
    579
    3
    30
    Very impressive indeed, but why does it have the Vista bootscreen?
     
  3. yesman

    yesman MDL Junior Member

    Jul 29, 2009
    52
    2
    0
    I think thats impossible.
     
  4. Lich King

    Lich King MDL Addicted

    Sep 24, 2009
    500
    24
    30
    1 second is very impressive :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. atifsh

    atifsh MDL Junior Member

    Jun 4, 2008
    69
    1
    0
    because officially u cant have RTM windows 7 and that guy was using old build of windows 7. and u cant use pirated RTM like that in public .:)
     
  6. atifsh

    atifsh MDL Junior Member

    Jun 4, 2008
    69
    1
    0
    it wasnt 1 sec. its 1 sec bios, then it takes 3 to 10 secs to boot depending on hardware.
     
  7. engage16

    engage16 MDL Junior Member

    Jul 30, 2009
    51
    0
    0
    that is amazing... I want one! lol
     
  8. KotaXor

    KotaXor MDL Senior Member

    Aug 3, 2009
    259
    6
    10
    Need one too...:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. weinter

    weinter MDL Member

    Feb 19, 2009
    244
    9
    10
    People with Lenovo T400 are damn lucky.
     
  10. will5

    will5 MDL Member

    Jun 21, 2007
    221
    31
    10
    mmm It looks like a highly optimized acpi specific mode.

    Sure it starts from 0? :rolleyes:
     
  11. The_Spider

    The_Spider MDL Member

    Aug 23, 2009
    100
    2,509
    10
    Do you think, and I know its rather irrelevant, it had a 2.1 SLIC?