nightmare

Discussion in 'Windows 7' started by tkmech1, Dec 31, 2009.

  1. tkmech1

    tkmech1 MDL Novice

    Dec 31, 2009
    5
    0
    0
    I had my computer crash last week during a power outage, when I got back home I fired it up and my anti-virus (Kaspersky internet security) was not running and would not run, i tried updating it several times with no luck. So I then figured I would restart the computer and hope the problem worked itself out. During restart I got windows could not start missing or corrupt system 32 something or another. I ended up giving my comp to a friend to have him look at it. He ended up installing win 7 and all my old program files, pics, music, videos etc. were in a windows.old file. I couldn't get my programs to run because they were missing files etc. so I started cleaning up the drive deleating everything except the personal files.

    my friend recomended Bittorent for p2p filesharing, instead of limewire which I was using before. So I downloaded bittorent and tried to download a torrent file, the file did not start downloading and quit responding. I restarted the computer and windows would not boot. It would try a system recovery and nothing would work. It did not recognize there was an OS installed on my harddrive. My drive ended up getting wiped clean. I reinstalled the OS and started over. Two days the system was running flawless, last night I downloaded bitorrent again and the same thing happened.

    So here I am with a fresh system again, what could be going on? Anyone else have this kind of issue?

    I am using the win 7 iso download with loader program to activate. The harddrive is clean, but i am beginning to question the drive now, i have had this happen atleast 4 times, formatted the drive reinstalled win 7, activated it, and started reinstalling programs etc. only to have it fail to boot when restarted. Any help would be appreciated.

    system is custom.
    asus m3a32-mvp mobo
    amd phenom
    160 hd
    500 hd
    4 gig ram

    the hd i am beginning to question is the 160, the 500 is empty, i was going to try using that drive on my next attempt. i have nothing to loose now but my sanity. i'm just wondering if i am doing something wrong.
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,834
    1,748
    180
    Probably the HD, unlikely but possible memory
    Get yourself Hirem's CD, run memory test & HD Regenerator (or just replace the HD)

    I had at least 4 of the 500Gb drives go bad (as opposed to tons of 40Gb I uded at work for years, which just worked for years on end)

    sebus
     
  3. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,776
    805
    60
    Agreed, most likely cause is HDD failiue. Clean Insall on the 500gb HDD, maybe even try a different load** like Daz's if you're not using that one. Get your system installed, activated and stable then start installing your programs.
    One thing is sure this isnt being caused by a bittorent client. :D:D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SCBrigth

    SCBrigth MDL Senior Member

    May 9, 2009
    479
    66
    10
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. tkmech1

    tkmech1 MDL Novice

    Dec 31, 2009
    5
    0
    0
    Thanks, I will reinstall on my other HD and test the 160 when I get it up and going. I figured it wasn't bittorrent when It wouldn't reboot this morning without bittorrent installed. It has just been a mess, I have used my 3 activations of mcafee in the process of starting over and reinstalling windows etc. So now I am going to have to get another Security program. Boy am I glad I found this site, I have been waiting for a responce on pcmech for 2 days I think now. you guys rock.