No access to my D: partition

Discussion in 'Windows 7' started by jimbo19, Mar 5, 2011.

  1. jimbo19

    jimbo19 MDL Novice

    Mar 5, 2011
    2
    0
    0
    I have did the amazing thing of hiding my D: partiton when I tried to create a new user account and didn't want the new account to have access to D:.
    I have tried to change the settings from Admin Tools->Computer Mgt-> Disk Mgt but have nu success at all.

    Is there a kind soul out there who can help me with this?

    I use Win7 Ultimate.
     
  2. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    I assume u made changes under ADMIN, right? anyway give this a shot:
    partitionwizard.com


    try and unhide it
     
  3. MrG

    MrG MDL Addicted

    May 31, 2010
    808
    180
    30
    How about a System Tools/ System Restore.
     
  4. idsk

    idsk MDL Junior Member

    Aug 25, 2009
    62
    5
    0
    did you try to log as admin and change rights of the drive?
     
  5. jimbo19

    jimbo19 MDL Novice

    Mar 5, 2011
    2
    0
    0
    How do I unhide it in Partizion Wizard?
    I have downloaded it but dont get how to do this.
    I want to be sure so I dont fxxk up again ;)


     
  6. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    should be able to do it under options when you have the partition in question highlighted/selected.
    Do you see D now?