No activation possible, no softmod solution, no biosmod, what now?

Discussion in 'Windows Vista' started by Yen, Jul 27, 2008.

  1. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    #1 Yen, Jul 27, 2008
    Last edited by a moderator: May 23, 2017
    Edit: Final release of WoW 1.01. You don't need a *.ats report, just follow the instructions:
    It works at any Version of Vista (32 or 64 bit).
    Here are the unsinstall instructions for the AutoexNt service:

    Disable UAC.
    Right-Click on Command Prompt (found at accessories folder) and select 'Run as Administrator'
    A) Type: net stop autoexnt (it could be that there is a error like service was already stopped, ignore it!
    B) Type: instsrv autoexnt remove
    reboot.

    If you are new here don't care about AutoexNT, just go to there:
    http://forums.mydigitallife.net/threads/3366


    Hi,

    here is now a solution! You just need the Acpiscope report (*.ats report), rw everything and a tool written by flagmax.

    Just post here your *.ats report. Don't forget: AcpiScope should show a SLIC (at some special cases a SLEC or SLIX) table

    The complete instructions to make it by yourself will follow.

    This is a cooperation of reginakampher (approach), vladman (found proper tools) and flagmax (program for automated patch file).

    Useful for HP 530 and Compaq, such as 6720s.
    The way is still new, anyone who is interested, please post here now, please don't open a new thread. Still not confirmed at 64 bit Vista, perhaps needed to be improved.

    There are a lot of threads already, spread all over, confusing.......

    I've created this one to collect the info and to make the method perfect.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. flagmax

    flagmax MDL Member

    Jun 22, 2008
    206
    2
    10
    #2 flagmax, Jul 27, 2008
    Last edited: Jul 27, 2008
    Thanks for the entrance Yen.

    Yes, the tool that I made right now lets you paste "good" slic table as hex from a hex editor in a box, then you enter the address from ACPISCOPE of where the slic is in your memory, and it will create the file needed for RW Everything program. You can do this by hand btw like Yen been doing for few members.
    In future, maybe I can make the tool open ats file, let you pick the type of slic and it does the rest but I have limited time.

    Just need to finish up instructions and will post everything in few days.

    So plz post your ACPISCOPE ats report so we can compare and learn how to find SLIC and RSDT from it.

    Yen, can you post how to make ats? I seen your instructions here before.
     
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. flagmax

    flagmax MDL Member

    Jun 22, 2008
    206
    2
    10
  5. unknownzd

    unknownzd MDL Member

    Jul 28, 2008
    130
    19
    10
    #5 unknownzd, Jul 28, 2008
    Last edited: Jul 28, 2008
    Sorry for putting wrong tables

    ASUS P5QC Motherboard Report
    BIOS Version : 1004

    Sorry for putting error table. Sorry again again and again.
    This time I have removed the Grub bootloader and deleted all the things related to Vista Loader 3.0.0.1. Then I flashed the BIOS with a clean ROM file from offical websites. This time the table is correct with original BIOS information. I think that the SLIC table does not present now. But instead, it display two table which are related to OEM. They call "OSFR" and "OEMB". Sorry for putting wrong table. If you find this table does not help you, just forget it.

    Sorry about that!!!!!!! It's all my fault.

    Additonal Information(Update) : It's so funny that even ACPIScope cannot detect the SLIC table, but the "AMI BIOS ADD SLIC TOOL3 FOR OEM VISTA Ver20070630" tool can detect the SLIC table has been already included in the BIOS ROM file. I don't know why these things happen but I think it is so funny.

    http://forums.mydigitallife.net/attachment.php?attachmentid=326&stc=1&d=1217241125

    P.S. I have deleted this post before since I cannot find SLIC table in ACPIScope, but I re-post it again since the "AMI BIOS ADD SLIC TOOL3 FOR OEM VISTA Ver20070630" tool can detect the SLIC table has been already included in the BIOS. It's so funny and I think I need your help.
     
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    #6 Yen, Jul 28, 2008
    Last edited: Jul 28, 2008
    (OP)
    No problem!

    There are some things to make clear:

    This method is for:
    -SLIC must be shown with AcpiScope
    -Bios is NOT modifiable
    -(Softmod is NOT working)

    This method patches a ALREADY PRESENT SLIC at Acpi namespace (and RSDT) nothing more.
    Ok!

    Now the most confusing things regarding SLIC:

    A SLIC (SoftwareLicenseInternalCode) is a complete Acpi table, length 176h=374 bytes, consists of three parts (header, public key field, public marker field) and must be at ACPI namespace. If this is true, the full table will be shown at AcpiScope.

    If the SLIC table is found at acpi namespace, AcpiScope will show it. If the table is not fully present, this kind of patch will work.

    If the AMI mod tool finds the 'SLIC' STRING, it shows up a message. A string is not a full table of course.
    You can even find a complete SLIC at bios, but no SLIC shown at Acpiscope, why?

    The SLIC is NOT at Acpi namespace----> no activation possible with this method!!!!

    Your solution is a real biosmod, since these AMI bioses are modifiable..............
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. unknownzd

    unknownzd MDL Member

    Jul 28, 2008
    130
    19
    10
    #7 unknownzd, Jul 28, 2008
    Last edited by a moderator: May 23, 2017
    But I think I need your help now, after I modified the BIOS with an new SLIC table by using this method http://forums.mydigitallife.net/threads/378, I cannot activate my Windows Vista Ultimate Service Pack 1. Even I use Vista Loader 3.0.0.1, I also cannot activate my Windows Vista Ultimate Service Pack 1. My OS become inactive after I delete all the files inside C:\Users\%USERNAME%\AppData wrongly. I have tried all the method even using softmod, biosmod, brute force keygen and files restoration. But Windows Vista Ultimate remain inactive even I use all the methods.
     
  8. unknownzd

    unknownzd MDL Member

    Jul 28, 2008
    130
    19
    10
    Now I reply an ats file with modified firmware which included SLIC table, but I remain cannot activate Windows Vista Ultimate.
     
  9. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    The bios is modded perfectly!

    It's a activation issue. I suggest to you a clean install of Ultimate retail without the use of any softmod. Disable UAC and run CMD as admin, apply cert., apply key.
    It's definitively no bios issue!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. lukasek2312

    lukasek2312 MDL Novice

    Jul 28, 2008
    41
    0
    0
    #10 lukasek2312, Jul 29, 2008
    Last edited by a moderator: Apr 20, 2017
    hi,
    i have HP Compaq 6820s, only one crack work on vista without SP1, when i install SP1 I can't activated my laptop.
    this method don't work
    this is log from everest
    anyone can me help with avtivation vista SP1 ? :confused:
    Code:
    ACPI Table Properties
    ACPI SignatureSLIC
    Table DescriptionSoftware Licensing Description Table
    Memory Address7FFC8244h
    Table Length374 bite
    OEM IDHPQOEM
    OEM Table IDSLIC-MPC
    Creator IDHP
    sorry for my english.
     
  11. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    #11 Yen, Jul 29, 2008
    Last edited by a moderator: Apr 20, 2017
    (OP)
    Yes a patch is possible for SP1. Please post your *.ats report as described above.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. lukasek2312

    lukasek2312 MDL Novice

    Jul 28, 2008
    41
    0
    0
    thanks,
    i like vista, but now i must have XP on my notebook :/
     

    Attached Files:

  13. Fahrenheit

    Fahrenheit MDL Novice

    May 10, 2008
    4
    0
    0
    I have HP Compaq nx7300 and can't activate since SP1.
    Here is my ats report to message.

    Hope you could help me.
     

    Attached Files:

  14. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    OK, please stay tuned. At weekend I'll provide the patches.........
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    #17 Yen, Jul 31, 2008
    Last edited by a moderator: May 23, 2017
    (OP)
    http://forums.mydigitallife.net/posts/32559
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. ricardo

    ricardo MDL Novice

    Aug 1, 2008
    37
    0
    0
    hello YEN
    can you help me with my hp 530 laptop??
    i have vista business,,,and i uploaded to you .ats file
    am not sure if i do it right:p
     

    Attached Files:

  19. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,368
    11,243
    340
    @all:

    I'm sure that the patch will work. I even would say it MUST work at a bios which has got a SLIC already. (Except I did a mistake;))

    If somebody has got still problems to activate it, please reply with the *.ats report again. Without THAT report I can't do anything....

    But it seems that a few of us have still got problems with it. This kind of patch is brand new....... I'm trying to help, so always reply with new *.ats report...

    Thanks!:)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...