No free hardware resource sometimes for wifi adapter in Windows 8.1 Preview

Discussion in 'Windows 8' started by jul12, Jul 30, 2013.

  1. jul12

    jul12 MDL Member

    Jan 28, 2011
    116
    9
    10
    #1 jul12, Jul 30, 2013
    Last edited: Jul 30, 2013
    Hello,

    I am using GIGABYTE OEM wifi adapter on notebook but sometimes Device Manager show no free hardware resources for adapter. Does anybody have such simptoms with hardware too? I needed to disable some other hardware to free hardware resource for wifi hardware.
    Can anyone confirm hardware resource usage bugs in Windows 8.1 Preview?
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,857
    2,029
    210
    As long as you didn't give DETAILED infos it would be difficult to help you at all! We're not prophets who know everything, even if someone claim to be!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. thorbsd

    thorbsd MDL Junior Member

    Jun 9, 2013
    51
    10
    0
    I have noticed I'm seeing this same thing with my USB ports and USB wireless mouse. Every once and a while my mouse won't work, and when I check the device manager I see the yellow exclamation mark and details saying something about not enough resources. I usually delete the device and then do a scan for hardware changes and Windows has correctly set up the device every time.
     
  4. Espionage724

    Espionage724 MDL Addicted

    Nov 7, 2009
    902
    255
    30
    #4 Espionage724, Aug 3, 2013
    Last edited: Aug 3, 2013
    Can't say I've experienced this, but have you tried enabling PCI Lock from msconfig? (there's a bcdedit thing for it to, usefirmwarepcisettings or something)

    If you end up with an unbootable OS, you can use a repair disc or something to just revert the change via bcdedit.