No IPv4/6 Properties for VPN Connections

Discussion in 'Windows 10' started by cetipabo2, Aug 3, 2015.

  1. cetipabo2

    cetipabo2 MDL Member

    Feb 8, 2015
    219
    44
    10
  2. kelorgo

    kelorgo MDL Addicted

    Oct 29, 2012
    838
    1,499
    30
    Although the video is for build 10162, I can confirm that this is a problem in 10240 as well. This is quite bad, it's probably a bug.
     
  3. cetipabo2

    cetipabo2 MDL Member

    Feb 8, 2015
    219
    44
    10
    yes, this bug is present with the actual build.:mad:
     
  4. hanzzon2

    hanzzon2 MDL Member

    Dec 1, 2007
    115
    21
    10
    #4 hanzzon2, Aug 4, 2015
    Last edited: Aug 4, 2015
    Yes I reported this bug before RTM phase but guess they did not have time to fix it, remember there where several issues with networking in the insider 10240 build, crashing explorer etc...
    But thanks for the workaround, at least now I can use my VPN!

    Edit: settings for disabling default gateway are:
    IpPrioritizeRemote=0
    Ipv6PrioritizeRemote=0
     
  5. cetipabo2

    cetipabo2 MDL Member

    Feb 8, 2015
    219
    44
    10
    Any news about this problem ?
    we received a lot of updates since july 29, but this annoying problem is still here...
     
  6. ch4os

    ch4os MDL Junior Member

    Jan 9, 2010
    63
    67
    0
    You can also use powershell to modify the connection:

    To disable the default gateway:
    Set-VpnConnection -Name "NameGoesHere" -SplitTunneling $True

    To reenable:
    Set-VpnConnection -Name "NameGoesHere" -SplitTunneling $False
     
  7. cetipabo2

    cetipabo2 MDL Member

    Feb 8, 2015
    219
    44
    10
    well, we are now in October and this is not fixed...:mad:
     
  8. gabrielmorrow

    gabrielmorrow MDL Member

    Jul 5, 2013
    193
    15
    10
    its fixed in the latest th2 builds i guess your need to wait for the novemeber threashold 2 launch
     
  9. cetipabo2

    cetipabo2 MDL Member

    Feb 8, 2015
    219
    44
    10
    :clap::clap:
    Thank you for the info