No loaders, no hidden partition...no chance to activate ?

Discussion in 'Windows 7' started by bobanov, Aug 24, 2009.

  1. bobanov

    bobanov MDL Novice

    Aug 22, 2009
    4
    0
    0
    Hi everyone !

    So far, I've pretty much tried every single loader you folks have been working on so far, to activate my Windows 7 Ultimate (Retail) copy.

    - I tried all of hazar's loaders (which seem to work for most peoples systems)
    - And several other loaders.

    In between I reinstalled W7 several times and it STILL did NOT activate - every time I reboot I'm still on initial grace period.
    I'm running W7 Ultimate x64 on a dual-boot system together with Vista Home Premium x64.
    I checked for hidden system reserved partitions but haven't found any. (I checked with several programs, the W7-system one included)

    I'm not sure if it's my RAID or something else that caused every loader fail that I've used up to now.
    I'm certainly willing to buy W7 but would like to try it for a couple more months, without rearming.

    Any help is highly appreciated !

    PS: Hard-modding isn't really an option for me cause I don't wanna screw with my BIOS and so on.
     
  2. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,303
    66,110
    300
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,501
    3,609
    120
    #3 FreeStyler, Aug 24, 2009
    Last edited by a moderator: May 23, 2017
  4. Joe45

    Joe45 MDL Junior Member

    May 17, 2009
    74
    1
    0
    #4 Joe45, Aug 24, 2009
    Last edited by a moderator: May 23, 2017
  5. bobanov

    bobanov MDL Novice

    Aug 22, 2009
    4
    0
    0
    Wow, that was fast, thanks so much for your answers !

    @Daz: I tried your loader, but it tells me to run the .exe as an administrator every time, although I'm doing it :confused:
     
  6. secr9tos

    secr9tos MDL Addicted

    Jul 28, 2009
    999
    133
    30
    You don't screw your bios if

    1. you use an already tested & confiremd to work one
    2. you DON'T FLASH THE BOOTBLOCK!
     
  7. bobanov

    bobanov MDL Novice

    Aug 22, 2009
    4
    0
    0
    @ Joe45:
    Your method doesn't work either, tried as described and I'm still on initial grace period.

    Help !
     
  8. Daz

    Daz MDL Developer / Admin
    Staff Member

    Jul 31, 2009
    9,303
    66,110
    300
    @ bobanov

    PM'd you, hopefully if you can reply back I should be able to fix the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. bobanov

    bobanov MDL Novice

    Aug 22, 2009
    4
    0
    0
    PM'd you back. thanks for taking care !

    Any other suggestions !?
     
  10. Reign_Of_Freedom

    Reign_Of_Freedom MDL Expert

    Aug 1, 2009
    1,263
    447
    60
    A BIOS mod is perfectly safe if as long as you don't flash from Windows, and can read simple directions on a txt document.