no numpad in safe mode/recovery

Discussion in 'Windows 10' started by potjevleesch, Aug 10, 2016.

  1. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    everything is in the title: a safe boot deactivates the numpad :confused: using the recovey built in tool also deactivates both numpad, keyboard and mouse.
    This does not happen if I use the W10 recovery disk a much less efficient procedure
    any clue ?
     
  2. PhaseDoubt

    PhaseDoubt MDL Expert

    Dec 24, 2011
    1,448
    278
    60
    There was a time a while back I had a similar problem with USB mouse and keyboard. My workaround was to use a PS2 keyboard and mouse. Then it dawned on me I had to go into setup and allow USB devices. I forget the exact wording of the selection, but basically it allows USB devices to function before the computer booted into the OS. It worked for safe boot too. But that was a while ago. Haven't needed to do this is years.
     
  3. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    thank you, I trry that way
     
  4. RobertJ

    RobertJ MDL Senior Member

    Apr 4, 2014
    315
    77
    10
    So only the numpad stops working completely while in safe mode while the rest of the keyboard's fine? That's very strange indeed, and not something a BIOS setting can fix. Which keyboard is this - make, model, connector type?
     
  5. Hadron-Curious

    Hadron-Curious MDL Guru

    Jul 4, 2014
    3,396
    464
    120
    I use standard keyboard and I don't expect it to have much effect on it as shortcuts to initiate numpad would require combination keys. Nevertheless, I don't find extended keyboard fascinating.
     
  6. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    810
    69
    30
    logitech illuminated keyboard, I guess numpad is deactivated in these environments, can't figure out by what, I know other people which have this bug on laptops: asus, HP e.g.