no oem slp in bios

Discussion in 'Windows XP / Older OS' started by throbber, Aug 26, 2010.

  1. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    i ran the OEMBIOS tool to check for the slp but the bos screen flashs and gos ?.
    i then installed the only OEMBIOS files i could find for my motherboard(MSI MS-6524G) made by tiny pc hopeing it did have a slp string.
    i then went to ms updates but comes up with "not genuine"
    any advice on my need more please??
     
  2. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,501
    3,609
    120
    Use a DMI editor to add required SLP strings, read the stickies for more info
     
  3. blackranger

    blackranger MDL Senior Member

    Dec 28, 2009
    453
    30
    10
    #3 blackranger, Aug 26, 2010
    Last edited: Aug 26, 2010
    of course not genuine, you should burn a DMI boot disk, boot with it and enter the prompt DMI /sm "MSI_FLASH" (i'm not sure is it "MSI_FLASH")
    Please refer to 911medic's thread: http://forums.mydigitallife.net/threads/6351-DMI-Boot-CD-for-Award-AMI-Intel-BIOS-(Add-SLP1.0-w-o-modding)

    it's already a sticky note and it's the first post so stop being lazy reading threads!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,644
    3,003
    300
    MSI strings.

     
  5. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    488
    180
    MSI will not work without a manual mod. then it will only work on SOME Award bios. The strings are not in the dmi, the addresses are in the mainbios.

    You can add HP, Toshiba, and a few others. Reading some old threads would get you some accurate information. Using AndyP's tool allows for safe addition of many slp strings not in the DMI offset (ASUS, DELL, EMACHINES, etc). Manual mods allow for addition of most others.

    Read and learn, a lot of good info can be had here, as well as the other stuff....:rolleyes:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. throbber

    throbber MDL Addicted

    Mar 13, 2008
    580
    32
    30
    i booted with the DMI Boot CD and went with option 2.
    stated windows and rechecked for a slp.
    found hp slp.installed the hp OEMBIOS files.
    i then went to win updates and it passed as genuine. i then filled my boots with updates..........so all seems good.
    many thx for your help guys :)

    and blackranger you really should wind your neck in. i would rarther you say nothing.
     
  7. blackranger

    blackranger MDL Senior Member

    Dec 28, 2009
    453
    30
    10
    #7 blackranger, Aug 27, 2010
    Last edited: Aug 27, 2010
    Don't be shocked that I'm rude here, certainly I'm not the rudest. Before asking a question you should first find threads related to your question (you ought to know this you join in 2008 and I'm in 2009), but seems that you haven't done that.
    Please be patient to read the old posts, all answers are kept over there.

     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...