no option in bios to enable AMD-v

Discussion in 'Virtualization' started by ddl8, Mar 13, 2011.

  1. ddl8

    ddl8 MDL Novice

    Mar 12, 2011
    2
    0
    0
    Hi,


    I am trying to install mac os x on my pc, the problem is that vmware is keep asking me to enable hw virtualization in bios but my bios unfortunately doesn't have that option ;), so the question is - Is there a way to enable that feature without buying a new motherboard that has that option in bios:confused::confused::confused:

    My motherboard is msi k9n neo

    Thanks :worthy::worthy::worthy:
     
  2. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,935
    1,803
    180
    Virtualization is always enabled on a supported ADM processor (it is not like Intel VT that needs BIOS enabled)

    What processor do you have?

    sebus
     
  3. vivek.krishnan

    vivek.krishnan MDL Novice

    Dec 13, 2009
    48
    7
    0
  4. jerrykemic99

    jerrykemic99 MDL Novice

    Apr 6, 2011
    3
    0
    0
    For installing mac os on your pc AMD processors are not so good.Try Intel latest processors for a better performance.
     
  5. northd_tech

    northd_tech MDL Novice

    Sep 5, 2011
    8
    1
    0
    My HP DV9820US has an option for Virtulization Technology, and it shows to be "Enabled" now, but I'm still seeing the "64-bit OS" error when trying to install a 64bit Win7 and/or 64bit WinXP virtual machine under VirtualBox under Ubuntu 10.04.3 LTS.

    I had just updated the Phoenix BIOS from F.32 to F.34 (both had an "Enable" option for virtualization), and it does not seem to have made any difference- I still get the error message about needing 64-bit hardware for either OS.

    Strangely enough, both the AMD Hyper-V tool and the SecurAble tool linked elsewhere on this forum show my HP laptop as being 64bit virtualization capable.
     
  6. northd_tech

    northd_tech MDL Novice

    Sep 5, 2011
    8
    1
    0
    Strangely, I was able to get 64bit WinXP installed under 64bit Vista with a newer version of VirtualBox- no more "64bit errors." The problem persists under 64bit Ubuntu 10.04.3 LTS under VirtualBox though- kinda weird.