no usb in failsafe mode

Discussion in 'Windows 10' started by potjevleesch, Jul 6, 2017.

  1. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    I read all topics I could find, plenty in other forums and here without finding any solution. In FS mode both kboard and mouse are dead, they're connected to usb 2 ports, drivers updated, legacy mode activated in bios: no way.
    help appreciated, thx
     
  2. digital john

    digital john MDL Senior Member

    Mar 30, 2008
    253
    64
    10
    did u try another os?
    like windows 7 or 8, maybe corrupt windows 10?
     
  3. quakze

    quakze MDL Novice

    Dec 15, 2011
    35
    5
    0
    Connect to a different USB ports and the drivers will get installed automatically !
     
  4. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    tried usb 3 and 2 ports, no way, this only occurs in safe mode
     
  5. quakze

    quakze MDL Novice

    Dec 15, 2011
    35
    5
    0
    Uninstall vendor drivers. let windows install them through update, if not already included for your hardware in the OS !
    If still issue exists than try updating BIOS.
     
  6. John Sutherland

    John Sutherland MDL Addicted

    Oct 15, 2014
    562
    772
    30
    #6 John Sutherland, Jul 6, 2017
    Last edited: Jul 6, 2017
    1.) Try opening the Device Manager while in Safe Mode and see what the status is for your USB devices. Are they working or disabled? Are their drivers installed or missing?

    2.) Are your USB ports actual headers on the motherboard, or have they been added-on by using a PCI or PCI-E card?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Excalibur0076

    Excalibur0076 MDL Junior Member

    Aug 5, 2015
    64
    18
    0
    #7 Excalibur0076, Jul 6, 2017
    Last edited: Jul 6, 2017
    i`m wondering, If the universal serial ports aren't working, then the USB controller could have somehow got disabled in the Bios. Turning on USB in the BIOS should restore function to the ports if its indeed disabled. The option in the bios was for the USB in older operating systems that lack the built-in plug-and-play support. While we now have windows 10 there are some Programs that boot from bios that still use the USB outside the operating system or in protected mode.
     
  8. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    thank you guys, the drivers are those whic came along with W10, I cannot access antyhing while in failsafe: no keyboard, no mouse.
     
  9. Excalibur0076

    Excalibur0076 MDL Junior Member

    Aug 5, 2015
    64
    18
    0
    #9 Excalibur0076, Jul 6, 2017
    Last edited: Jul 6, 2017
    Have you tried to completely shutdown your machine and i mean remove the pull power cord from the system and then try holding the power on for like 5 sec to drain all power from the system. Then plug the power back in and startup the system and see if you have a keyboard then. Your bios could be just having a brain F^^t and needs to have all residual power in the system removed to clear out the cobwebs. LOL believe it or not but i have seen this happen before. In the case of a laptop follow the same procedure except remove the battery as well. Oh and ya me bad lol, I have to remember that you first need a way to access the bios before you can check it, Sorry!
     
  10. Excalibur0076

    Excalibur0076 MDL Junior Member

    Aug 5, 2015
    64
    18
    0
    If that doesn`t fix your problem then it could be something more serious, Can you remember what exactly you were trying to do with your machine before this happened as it could draw a clue as to why your having this problem. Good saying i`ve learned to adopt is " It`s hard to answer if one doesn`t know the question"
     
  11. quakze

    quakze MDL Novice

    Dec 15, 2011
    35
    5
    0
    do U have VMWARE installed ?
     
  12. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    I can't trace its origin as I discovered it a faw days ago when I tested how partition recovery worked (W7 tool), no I don't use VM. I can't use kboard and mouse in W10 lock screen, I guess it's the same cause.
     
  13. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,364
    1,265
    90
    How about some specs on your pc? Brand name & model?
    Does it have any ps/2 ports on it? Some bios may have an option to enable a ps/2 port in order to use a usb keyboard and mouse with usb3 ports outside of windows, knowing something about your machine specs might help with that
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
  15. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,364
    1,265
    90
    #15 Joe C, Jul 8, 2017
    Last edited: Jul 8, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,364
    1,265
    90
    #16 Joe C, Jul 8, 2017
    Last edited: Jul 8, 2017
    From within your Bios, you can also attempt to disable usb 3.0 controller while leaving the usb 2 controller enabled. You might have to work with those 6 options in your bios to find the correct combo of settings to get the usb ports working in safe mode. The manual is not specific for that detail
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
  18. Joe C

    Joe C MDL Guru

    Jan 12, 2012
    2,364
    1,265
    90
    #18 Joe C, Jul 8, 2017
    Last edited: Jul 8, 2017
    no... you disable the usb3 controller within your bios. All these settings I have recommended are in the bios, Not windows. Edited my post for clarity
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. potjevleesch

    potjevleesch MDL Addicted

    Aug 7, 2010
    812
    69
    30
    in the meantime I uninstalled eveything called Logitech: keyboard, mouse drivers, logitech game software etc made a ccleaner on registry, rebooted and wow: usb came back in safe mode
    thank you again
     
  20. quakze

    quakze MDL Novice

    Dec 15, 2011
    35
    5
    0
    What did I say
    Code:
    Friday at 02:41
    
    Uninstall vendor drivers. let windows install them through update, if not already included for your hardware in the OS !
    If still issue exists than try updating BIOS.