noob question, how to tell if slic is 2.0 or 2.1 ???

Discussion in 'BIOS Mods' started by sadsack, Jun 26, 2011.

  1. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    Hi all,

    Bloody stoopid question i know chaps, but i'm away from main p.c. and in need of some quick guidance, i remember flashing this asus p5q-e a couple of years ago, and i just need to know how i can tell if the clic is 2.0 or 2.1, ..... 2.1 is required as i have just recently put together a win7 oem disc with the multi oem folder containing all the different makers items.

    i have access to slic toolkit 3.2 but i'm not to sure as to know if it's 2.0 or 2.1, ..... i'm thinking it's 2.0 cos i used the same dvd on another acer laptop which i flashed and it worked perfectly, came straight up as registered.
    but on this p5q-e which i can see it says dell in the slic toolkit but win7 boots up as a asus p.c. which it shouldn't be doing if it read the bios correctly.

    I have already downloaded the bios from http://mods.myftp.org/Asus/Asus_P5Q-E_ver_2101_SLP-SLIC2.1-DELL.rar

    but before i flash i just need this small piece of help, I am assuming the d/l bios is 2.1.

    I would be very very happy if someone could throw some light on this for me cos right know I haven't got a clue.

    thanks chaps for all your sterling work

    sadsack
     
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    Thanks for the quick reply chaps, i managed to get hold of rw everything, and on the slic tab, i can see it says DELL QA09 Windows

    and on line 15 it has this

    53 20 01 00 02 00 00 00 00 00 00 00 00 00 00 00

    Would i be correct in stating that this means it is slic 2.1.... and if so why did my aio win7 dvd not recognise the slic?
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,767
    340
    See the bottom... it should say "DELL_QO09_V2.1" or something like this ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    #5 sadsack, Jun 26, 2011
    Last edited: Jun 26, 2011
    (OP)
    okay chaps,

    at the bottom of slic tab it says this:

    OEM ID "DELL "
    OEM Table ID "QA09 "
    Windows flag "Windows "


    slic toolkit image

    slic toolkit1.jpg
     
  6. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,767
    340
    See the basic tab, DUMP:

    [​IMG]
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    basic tab.jpg


    Is this what you meant chaps....

    Still unsure as to why my aio is not working....

    I have followed this post to the letter, http://forums.mydigitallife.net/thr...ulti-Edition)-Activation?highlight=oem+folder

    and it has worked no problem on two other machines, 1 laptop and 1 p.c., this is the only one i am having problems with.
    Is there any particular reason for the failure or would one simply try a re-install.
     
  8. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    It says cert is not installed

    Use daz loader click install if you have slic 2.1 it will just install key and cert
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,210
    14,767
    340
    Hmm... well it installs the ASUS logo as it it can find ASUS string in the RSDT &/or more tables in the memory. After that, it installs the cert & key, which matches with the SLIC (in ur case, which is modded Dell) ;)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. sadsack

    sadsack MDL Member

    Dec 8, 2007
    200
    15
    10
    Thanks chaps for all your help, used daz 2.04 and just installed the slic as sugested and then used acronis true image boot cd v 2011 home edition to clone the c: new installation to a kingston 64gb ssd, and all is working well, wiped my origiginal c: drive and now enjoying the speed gained from the ssd.
    Just wanted to reply and thank you all for your quick responses and help with my shortcomings.

    ttfn

    sadsack
     
  11. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    #11 timesurfer, Jun 27, 2011
    Last edited: Jun 27, 2011
    lol...You didn't install the slic 2.1 you already had it

    You must have been so excited you didn't notice you just had to click install the install the cert and key...lol

    This is because Daz works on BIOS mods that also just need cert and key installation to activate based on slic 2.1
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...