not able to boot from my windows7 boot disk!!!!!!!!!!!!!!

Discussion in 'Windows 7' started by van.deepre@gmail.com, Mar 27, 2011.

  1. van.deepre@gmail.com

    Mar 21, 2011
    19
    0
    0
    currently i am facing problem while trying to boot by optiplex 330 using my windows7 disk.
    any solutions!!
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    You need to select cd/dvd as first bootable device in bios or select boot from cd/dvd using boot device selection via function key. you also need to make sure dvd is bootable if it was downloaded.
     
  3. shadetree

    shadetree MDL Novice

    Feb 12, 2011
    12
    2
    0
    Also check your bios and set your ahci-raid to ide-sata so you optical will boot, if it is indeed a bootable disk.
     
  4. van.deepre@gmail.com

    Mar 21, 2011
    19
    0
    0
    may i know what is shic-raid and ide-sata.
     
  5. zahnoo

    zahnoo MDL Senior Member

    Feb 2, 2011
    387
    35
    10
    If you're getting no error messages, and the boot process is bypassing the optical drive, the likely cause is your first boot device is the hard drive. To fix that, you'll need to access CMOS Setup and set the optical drive as the first boot device then reboot with the disk in the drive.

    The CD/DVD has to be bootable. If it's a Microsoft disk, it is; a custom disk might not be. Of course disks can be damaged which all by itself will cause problems.

    Not sure what the optical drive's AHCI/IDE emulation mode for RAID config comment means. If the optical drive has been operating OK in normal use, I'd think its setup is fine.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...