Not genuine after todays update

Discussion in 'Windows 7' started by MaddestMax, Jun 23, 2010.

Thread Status:
Not open for further replies.
  1. MaddestMax

    MaddestMax MDL Novice

    Aug 26, 2009
    15
    1
    0
    Hey all. I have an Acer Aspire One netbook running Windows 7 Ultimate. After restarting from today's update, I was presented with the dreaded watermark. I didn't have this problem with my other laptop, and I can't find anything wrong. I'm pretty comfortable using some of the progs found here, but none seem to work. Anyone else having similar problems. Thanks for taking the time to read this. :)

    -MM
     
  2. exo-dan

    exo-dan MDL Senior Member

    Aug 22, 2009
    258
    297
    10
    I just got a "not genuine" notification too using Daz's 8.3 loader-rebooted and still not genuine :|
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. mongen

    mongen MDL Junior Member

    Jun 14, 2009
    61
    5
    0
    old toshiba laptop also non-genuine with daz loader. strange, cos I didn't download any updates.

    Main rig that is still running removewat is fine today.
     
  4. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
    What upate did you install KB******
     
  5. acyuta

    acyuta MDL Expert

    Mar 8, 2010
    1,638
    371
    60
    I also saw many updates in my windows updates today (23.06.10) but I do not think they had anything to do with activation related issues. More related to WMP, Net 3.5, and IE8.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. FreeStyler

    FreeStyler MDL Guru

    Jun 23, 2007
    3,504
    3,619
    120