Not Genuine After Windows Defender Update KB915597 today

Discussion in 'Windows 7' started by virgo17, Aug 18, 2011.

  1. virgo17

    virgo17 MDL Novice

    May 20, 2010
    14
    0
    0
    W7 Ultimate 32bit just became non genuine today. Only thing I did was install Windows Defender Update KB915597, I'm using Daz's loader. Sorry I can't remember which version but it was installed in Feburary this year.

    I always make an image of my c: drive before installing updates. I loaded the image to the c: drive and all is well again. So it looks on the surface like it might have something to do with that update.

    Do you think I need to update Daz's loader to a more modern version? If so, do I just install the new loader over the old one? I have never used any other kind of activation on this machine.

    Thanks.

    V.
     
  2. virgo17

    virgo17 MDL Novice

    May 20, 2010
    14
    0
    0
    Hi acrsn,

    I can't be sure but I think the version of Daz's loader might be v1.9.5 and was installed in Fab 2011.

    I have effectively done a system restore by restoring my c: drive from the full image backup I made just before installing the update.

    Thanks for the info. I'll hide the update and see if anyone else experiences the same effect.

    V.
     
  3. vorathe

    vorathe MDL Novice

    Aug 18, 2011
    6
    0
    0
    #3 vorathe, Aug 18, 2011
    Last edited: Aug 18, 2011
    See the thread here: "Windows unactivated by update" It's in the same forum, first page. (can't link to page due to low post count)

    I'm using Daz Loader 2.0.5 and I have the same problem.

    Edit: Unable to uninstall the windows defender update... it doesn't show up in the list.
     
  4. virgo17

    virgo17 MDL Novice

    May 20, 2010
    14
    0
    0
    @acrsn Thanks, I have updated.

    @vorathe I have loaded a previous image backup onto my c: drive. It has remained genuine all evening. The image was made 2 days ago and uses Daz's loader. I have the added complication that I dual boot the machine into Linux as well. This means that the Linux Grub2 loader then loads Daz's loader to get into W7. I'm not sure where my problems originated but I am certain the loader is perfect. Also, if the defender update was the culprit I'd have thought there would have been many many other reports. I'm confused now. :confused:
     
  5. locob

    locob MDL Member

    Jun 2, 2010
    167
    65
    10
    Daz loader is not defeated by any such updates. Something else was the cause of your becoming "not genuine".
     
  6. digi_ice

    digi_ice MDL Novice

    Sep 20, 2010
    1
    1
    0
    I have the update installed and mine remains fine. Maybe something else triggered it.
     
  7. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,067
    270
    Perhaps he needs to validate online
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. u2seek42

    u2seek42 MDL Novice

    Feb 29, 2012
    1
    0
    0
    I found the same problem, I suddenly had my pc restart and poof.

    I had it set to dl updates but let me choose, somehow it got in the KB91 as well as the kb971033
    I've removed the 1033, but as we see you can not find kb 91 any ideas where it is and can it be deleted?
     
  9. sid_16

    sid_16 MDL Giveaway Organiser

    Oct 15, 2011
    2,222
    3,772
    90
    Mine is not affected by that w.defender updates My computer had downloaded 11 such updates and I'm using Daz's older version loader 1.9.3 or 5 can't remember and see the screen shoot may be you have something else corrupted file system or.......
     

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. sid_16

    sid_16 MDL Giveaway Organiser

    Oct 15, 2011
    2,222
    3,772
    90
    KB971033 is windows validation update and if you try to remove it your windows becomes non-genuine and don't know what update is 'KB91' never seen it in my update history.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. brunomonteiro03

    brunomonteiro03 MDL Novice

    Nov 18, 2009
    7
    1
    0
    #11 brunomonteiro03, Mar 3, 2012
    Last edited: Mar 4, 2012
    Windows turned non genuine a week ago

    About a week ago my windows just started to say it's not original, I had intalled some updates, but don't remember which. I use the latest daz loader version (v 2.1) and the same problem has happend before. I use an old desktop, don't have the SLIC 2.1, I believe this might be the cause, because I my netbook works perfectly fine with windows 7 and daz loader.
    Does some one know what can I do? Maybe another loader...

    Thanks a lot.

    P.S.: I use the Brazillian version of Windows 7, can this be the reason?
     
  12. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    Please post a MGADIAG report.... :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. brunomonteiro03

    brunomonteiro03 MDL Novice

    Nov 18, 2009
    7
    1
    0
    MGADIAG report

    The MGADIAG report is attached, as I don't have 20 posts yet I couldn't send it the normal way...
    View attachment MGADIAG report.txt

    Thanks.
     
  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. brunomonteiro03

    brunomonteiro03 MDL Novice

    Nov 18, 2009
    7
    1
    0
    I believe I'll have to downgrade to Windows XP to install this BIOS update, since I'm getting an error when installing it on Windows 7. I'll do this and I'll post the results soon.
     
  16. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  17. brunomonteiro03

    brunomonteiro03 MDL Novice

    Nov 18, 2009
    7
    1
    0
    Sorry, seems like my mobo (D915PGN) is not compatible with any of this Intel Integrator Assistant.
    Think I'll have to downgrade and keep winXP, since Integrator is needed to update SLP.

    Thank you for your help Tito.
     
  18. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,493
    15,279
    340
    Sorry my fault... its an Intel AMI bios, not Intel EFI :(

    Then it can be modded by AMI SLIC Mod tool... you may use Daz's loader but check legacy mode and disable type 4 memory under advanced tab :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. brunomonteiro03

    brunomonteiro03 MDL Novice

    Nov 18, 2009
    7
    1
    0
    #19 brunomonteiro03, Mar 4, 2012
    Last edited: Mar 4, 2012
    Since Daz loader didn't allowed me to check legacy mode and disable type 4 memory at the same time, I just made both, but separately. I also made 2 MGADIAG logs.
    I couldn't activate Windows at Microsoft site, but it's not anymore showing the message that says it's not original.

    What do you think?
    And thanks again.

    View attachment MGADIAG legacy.txt
    View attachment MGADIAG 4 memory.txt
     
  20. Alphawaves

    Alphawaves Super Moderator/Developer
    Staff Member

    Aug 11, 2008
    5,884
    20,224
    180
    Bro please post your issue here: http://forums.mydigitallife.net/threads/24902-Windows-Loader-Support-and-chat/page932
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...