Notebook is slow while connected to HDMI

Discussion in 'Windows 7' started by krneki, Dec 4, 2011.

  1. krneki

    krneki MDL Novice

    Dec 20, 2010
    22
    2
    0
    Today my notebook Asus M50Vn suddenly started to behave weird. While it's connected to plasma via HDMI, everything starts to stutter a bit, which is very inconvenient in videos. It works like this: 0,5 s of fluid picture, 0,1 s of freeze, 0,5 s of fluid picture, and so on.

    Situation is the same on primary (built-in) monitor and secondary (plasma), as well as on youtube, VLC, PotPlayer and MPC HC. DXVA and CUDA won't make any difference, choosing different video renders in player's settings won't do the help as well. I've already tried to install older and newer drivers (graphics is Geforce 9650m GT) but it didn't help.

    Computer is 100 % virus free, there is COMODO IS for on-access security and I've also checked it with malwarebytes, hitman pro, emsisoft emergency kit, kaspersky tdss killer and CCE. Almost all processes are disabled.

    It's interesting because there's no problems when plasma is connected via VGA.

    Unfortunately there's no useful system restore points.

    Does anybody have any idea what could be wrong? Thanks in advance.
     
  2. HAL

    HAL MDL Novice

    Nov 6, 2009
    32
    14
    0
    I think you have to buy a new hdmi cable or update BIOS.
     
  3. krneki

    krneki MDL Novice

    Dec 20, 2010
    22
    2
    0
    There is no new BIOS version available. I will try with new HDMI cable.