NT Backup from WS 2016 in Windows 10

Discussion in 'Windows 10' started by jackmonter5, Jan 21, 2018.

  1. jackmonter5

    jackmonter5 MDL Senior Member

    Jul 27, 2009
    406
    142
    10
  2. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  3. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  4. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
    #4 xinso, Jan 27, 2018
    Last edited: Jan 28, 2018
    How about 16299 Server ACore?

    Tested OK.
     
  5. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  6. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
    #6 xinso, Jan 28, 2018
    Last edited: Jan 28, 2018
    Will 10586 WindowsServerBackup work on 10240?

    I am afraid not. One feature only:
    功能名稱 : WindowsServerBackup
    狀態 : 已停用

    操作順利完成。

    C:\windows\system32>dism /image:i: /enable-feature /featurename:WindowsServerBackup

    部署映像服務與管理工具
    版本: 10.0.16299.15

    映像版本: 10.0.10240.17020

    啟用功能
    [==========================100.0%==========================]
    操作順利完成。

    No, it won't.
     
  7. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  8. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  9. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  10. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,935
    1,802
    180
    #13 sebus, Feb 1, 2018
    Last edited: Feb 1, 2018
    Only 2 out of 6 did not install: BLB-UI-Package & its language

    Code:
    E:\Download\en_WindowsServerBackup_14393>DISM.exe /Online /Add-Package /PackagePath:Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0.cab
    
    Deployment Image Servicing and Management tool
    Version: 10.0.14393.0
    
    Image Version: 10.0.14393.0
    
    Processing 1 of 1 - Adding package Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0
    [==========================100.0%==========================]
    
    Error: 0x800f081e
    
    The specified package is not applicable to this image.
    
    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log
    
    Packed must be installed BEFORE language!
     
  11. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
    #14 xinso, Feb 1, 2018
    Last edited: Feb 1, 2018
    Language package must be installed behind its primary package. And BLB-UI needs Server-Gui-Mgmt-Package and RSAT.
     
  12. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
    #15 xinso, Feb 1, 2018
    Last edited: Feb 1, 2018
    ServerCore is good for practice, because it already has BLB-Online-Backup-Package and BLB-Package.

    Microsoft-Windows-BLB-Online-Backup-Package~31bf3856ad364e35~amd64~~10.0.14393.0
    Microsoft-Windows-BLB-Online-Backup-Package~31bf3856ad364e35~amd64~xx-XX~10.0.14393.0
    Microsoft-Windows-BLB-Package~31bf3856ad364e35~amd64~~10.0.14393.0
    Microsoft-Windows-BLB-Package~31bf3856ad364e35~amd64~xx-XX~10.0.14393.0

    Edit: But practically it failed even on Server.

    C:\windows\system32>dism /image:p: /add-package:D:\Downloads\Windows\WIN10\14393\Server\14393WindowsServerBackup\Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0.cab

    部署映像服務與管理工具
    版本: 10.0.16299.15

    映像版本: 10.0.14393.0

    正在處理 1 的 1 - 正在新增封裝 Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0
    [==========================100.0%==========================]

    錯誤: 0x800f081e

    指定的封裝不適用於此映像。
     
  13. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,935
    1,802
    180
    Getting the same error:

    Code:
    E:\Download\en_WindowsServerBackup_14393>DISM.exe /Online /Add-Package /PackagePath:Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0.cab
    
    Deployment Image Servicing and Management tool
    Version: 10.0.14393.0
    
    Image Version: 10.0.14393.0
    
    Processing 1 of 1 - Adding package Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0
    [==========================100.0%==========================]
    
    Error: 0x800f081e
    
    The specified package is not applicable to this image.
    
    The DISM log file can be found at C:\Windows\Logs\DISM\dism.log
     
  14. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  15. xinso

    xinso MDL Guru

    Mar 5, 2009
    4,242
    5,511
    150
  16. sebus

    sebus MDL Guru

    Jul 23, 2008
    5,935
    1,802
    180
    So any idea why I can NOT get Microsoft-Windows-BLB-UI-Package~31bf3856ad364e35~amd64~~10.0.14393.0.cab installed & get error Error: 0x800f081e

    On LTSB 2016 14393.2035