nvidia 8400m gs split screen problem

Discussion in 'PC Hardware' started by naresh, Jul 31, 2010.

  1. naresh

    naresh MDL Novice

    Sep 12, 2009
    42
    2
    0
    hi
    my lenovo laptops comes with nvidia 8400m gs 128mb ddr2 ..
    suddenly my laptop display splits into 2 screens some time it is six r eight screens .....nvidia shows error code 43...can any one please help me .................i think whats the problem ......any solution please
    intel core 2 duo t 7250
    bios is phoneix slic 2.0
    ram is 2 gb ddr2


    nvidia 8400m gs discrete card..can i replace any new graphic card... i mean discrete card ...whats the meaning of discrete card.....
     
  2. naresh

    naresh MDL Novice

    Sep 12, 2009
    42
    2
    0
    lenovo 3000 y410 77s756q........
     
  3. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,773
    800
    60
    Sounds like driver issue's. Visit Nvidia's website and update.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. naresh

    naresh MDL Novice

    Sep 12, 2009
    42
    2
    0
    thanks......
     
  5. naresh

    naresh MDL Novice

    Sep 12, 2009
    42
    2
    0
    yes,my graphic card is discreted card means its detatchable,,,,,,,,,,i see it ,when i update my bios to slic 2.1,,,,,,after installing nvidia drivers from nvidia.com.....after i update my bios ,,,,,,here i face my problem ..now my display split into two some times 6 r 8..when i used powerstrip..it shows my monitor screen resolutions to 1600*1200..but my display supports only1200*800...is this actual problem ...so how can i change to my actual settings



    when i reset my monitor settings to 1200*800...using powerstrip and i update with my original bios and restart..it show 1200*800...but when i update my nvidia driver it again dhow 1600*1200...
    so i hope u got my point ,,so please help me ,,,it is hell for me past 1 year.....
     
  6. naresh

    naresh MDL Novice

    Sep 12, 2009
    42
    2
    0
    there it is see it and try to solve my problem ,,,,i already use mobility modder,,bu tit works fora a couple of hours...atleast find whatsthe lenovo y410 nvidia 8400m gs default clock,shader,memory speeds View attachment lenovo-y410.rar
     
  7. halte

    halte MDL Novice

    Sep 10, 2010
    7
    0
    0
    same problem; I ended changing the graphic card ;)