OC help please

Discussion in 'Windows 7' started by spacednow, Apr 16, 2010.

  1. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    I used the AMI tool to put slic 2.1 on a new MB (bricked my last MB trying date mod). Its an Asrock K10N78M Pro. I've got an Athlon II x 2 regor core. First off, there are allot of options I'm not used to seeing. And here is one of my concerns. Many of the options I'm seeing should only be seen (by MB instructions) if you have a Phenom processor. Result of the 2.1 slic addition maybe?? Here is what is really throwing me off. If I up the processor speed in the bios (250 x14multiplier), comp properties show a 3.5G processor, but everest reports the OC as none (2800hz). Processor speed in power options is set min state 100%. CPUZ also reports processor speed at 2.8. If I use Asrock OC tuner to set clock speed to 3.5, comp properties report it as 2.8, but CPUZ says 3.5, and everest says 2.8. Has anyone ran into this before? Its a little unnerving. Any links to a GOOD updated guide on OC would be helpful. I've never seen allot of the settings that are available (like DDR ohms??) The processor speed discrepancies are a little disconcerting. BTW, I do have thermal limiting disabled so that isn't the problem. Sorry for a lengthy post, but this is REALLY getting me confused.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. beamslider

    beamslider MDL Senior Member

    Feb 1, 2010
    339
    95
    10
    Hard to determine what you mean but.

    If the cpu is a 2.8 GHz processor, it may be clock locked and not overclockable. Just because the motherboard allows you to overclock chips does not mean the chip can be.
     
  3. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    #3 spacednow, Apr 16, 2010
    Last edited: Apr 16, 2010
    (OP)
    Overclocks with the Asrock tool, but Win 7 doesn't see it then. If you OC from the bios, win7 sees it but everest doesn't. The other problem is I can see OC options that doesn't apply to my processor, like L3 cache modes. Thats why I'm wondering if it's got something to do with the slic mod. Also the async mode is effecting the memory clock speed, and it shouldn't.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...