OCZ Vertex2 Firmware Update

Discussion in 'PC Hardware' started by Michelle68, Nov 19, 2010.

  1. Michelle68

    Michelle68 MDL Senior Member

    Jul 16, 2009
    465
    262
    10
  2. v@g

    v@g MDL Novice

    Dec 15, 2010
    5
    0
    0
    Thanks for the link :) Was usefull
     
  3. BrollyLSSJ

    BrollyLSSJ MDL Novice

    Jan 18, 2011
    9
    1
    0
    The tool does not allow to flash if the SSD is the first drive (Windows system drive). You either need another HDD with an OS or a bootable Linux (parted magic iso). Maybe a WinPE will also work or we have to wait for an updated Toolbox.
     
  4. marwyn

    marwyn MDL Novice

    Dec 11, 2007
    9
    0
    0
    Not true anymore. Latest version (1.33) works with first drive just fine.
     
  5. dareckibmw

    dareckibmw MDL Expert

    Jun 16, 2009
    1,172
    1,181
    60
    I second that!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,773
    800
    60
    I have to say that i am experiencing issue's trying to update the firmware on my Vertex 2E. Im using toolbox v2.36 and although the application tries to install the firmware my machine freezes, then gives an error stating "Data cannot be put into memory due to an I/O error". Had to force reboot my machine. I think i will have to flash through Linux.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. Michelle68

    Michelle68 MDL Senior Member

    Jul 16, 2009
    465
    262
    10
    On some machines there were issues when an Intel RST v10 was installed.
     
  8. alextheg

    alextheg Super Moderator
    Staff Member

    Jan 7, 2009
    1,773
    800
    60
    After much wrangling ive found the best way to update the firmware is through Linux using Parted Magic. As easy as a b c. Finally running 1.35.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. thatguychuck

    thatguychuck MDL Member

    Feb 6, 2011
    100
    34
    10
    I had the space and no other use for the 80GB hard drive the SSD replaced, so I kept it hooked up. After configuring the new setup, I cloned my SSD to the spare. For my mobo all I have to do is hit f9 during start, choose it, and update from there. Not ideal for everyone, but that's what works for me.
     
  10. peppe1945

    peppe1945 MDL Novice

    Jan 22, 2009
    27
    0
    0
    CURRENT FIRMWARE RELEASE is v1.37
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...