Office 2010 - VLK - Activation suddenly fails

Discussion in 'Microsoft Office' started by TheSkaffer, Jun 16, 2013.

  1. TheSkaffer

    TheSkaffer MDL Member

    May 16, 2010
    210
    35
    10
    Normally I would just uninstall the stuff and redo with KMS, but even if that may be doable on some machines I have a difficult scenario with one.

    A few days a go Office began to tell me that Activation has failed. Any attempt to reactivate keep failing. I have not yet started doing any reg edits or used any tools available here. Thing is I have a pretty complex Outlook setup on one comp, and even if I can backup a few of the settings, I rather give your tools a shot before uninstalling. Office was installed with, as far as I know, a valid VLK. That key is in use on many thousands of W7 Enterprise and Server 2008 machines all over the world. Should be pretty reliable, if you ask me.

    So now I have the RED BAR on top of most office applications, cant reactivate, have what I thought was a good keycode, but are willing to start "hacking around" a bit to get this in order.

    What can I do to start troubleshooting and perhaps get some help from you guys...?
     
  2. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Leaked MAK keys are eventually banned. Activate via KMS.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. TheSkaffer

    TheSkaffer MDL Member

    May 16, 2010
    210
    35
    10
    Ok AutoKMS with Activation did the trick. Thanks Tito...
     
  4. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,695
    15,678
    340
    Welcome buddy.

    :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...