Office 2013 Error 25004. The product key you entered cannot be used on this machine.

Discussion in 'Microsoft Office' started by EViL.GENiUS, Mar 21, 2013.

  1. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    Hi

    I had office 2010 installed was working fine. I think i had activated it using cody's ez-activator. I decided to install office 2013. I think I still had 2010 installed. Anyways I tried activating 2013 using the ez-activator & it worked the worked fine. The next day I couldn't use office 2013.

    I got error 25004. The product key you entered cannot be used on this machine....

    I removed Office 2010 & 2013. Then reinstalled 2013, I kept getting the same error.

    I also re-installed office using the 60-day trial & keep getting the same error.

    Now I cant used office 2010 nor 2013.

    h**p://i.tinyuploads.com/Cdm00a.png
    h**p://i.tinyuploads.com/Zqhd8J.png
    h**p://i.tinyuploads.com/61lzsP.png
    h**p://i.tinyuploads.com/NOwVV6.png

    Thanks in advance
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    #2 coleoptere2007, Mar 21, 2013
    Last edited: Mar 21, 2013
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    thanks coleoptere

    i uninstalled office from control panel.

    i deleted the registry key for
    HKEY_CURRENT_USER\Software\Microsoft\Office
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office

    i used ccleaner to clean the registry

    but with all that I am still receiving error 25004.
     
  4. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    #4 coleoptere2007, Mar 22, 2013
    Last edited: Mar 22, 2013
    Well, you did not followed my explanations, use the tools from M$.
    Are you sure that Office 2010 and 2013 have been removed ?
    Did you convert Office 2013 to VL with MTK ?
    How did you activate Office 2013 ?

    I think your Office 2010 installation still exists, if you have another computer without any Office installation, try to install Office 2013 VL and activate with MTK and let us know your comments.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    I now have 2010 & 2013 uninstalled of my computer

    I downloaded the office 2013 VL and installed that & still get the same error

    Still not working
     
  6. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    Then please, post screenshot of MTK activation.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    I re-installed Office 2013
    Using EZ-Activator on MTK 2.4.1

    I got this:
    ----------------------------------------
    Installing Any Matching Volume Keys.
    ----------------------------------------
    Attempting To Activate Microsoft Office
    Attempting to Activate OfficeProPlusVL_KMS_Client
    <Product activation successful>
    ----------------------------------------

    Is this activation permanent or will be stop after 1day??

    Thanks
     
  8. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,709
    18,975
    340
    KMS activations last 180 days by design. EZ Activator creates a task to reactivate once daily and at every restart, so it´s nearly permanent :D.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    I just restarted my computer & opened word 2013
    got this prompt again

    h**p://i.tinyuploads.com/Cdm00a.png
    h**p://i.tinyuploads.com/Zqhd8J.png
     
  10. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    so i started up MTK & clicked ez-activator

    got this msg
    ----------------------------------------
    Installing Any Matching Volume Keys.
    ----------------------------------------
    Attempting To Activate Microsoft Office
    <No installed product keys detected>
     
  11. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    i currenly have avast & malwarebytes installed, could that be blocking the activation?? If so what do I add to the exceptions??
     
  12. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    The autokms.exe in c:\windows\autokms\
     
  13. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    I added autokms to exception list of avast & malware bytes.
    re-installed office 2013.
    activated using MTK
    worked fine
    restarted computer & get this again
    h**p://i.tinyuploads.com/Cdm00a.png
    h**p://i.tinyuploads.com/Zqhd8J.png
     
  14. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    Now office 2013 is stuck in this configuration progress loop

    h**p://i.tinyuploads.com/Cdm00a.png
    h**p://i.tinyuploads.com/Zqhd8J.png
    h**p://i.tinyuploads.com/zGeX0J.png
    h**p://i.tinyuploads.com/ifAr10.png
    h**p://i.tinyuploads.com/0wWyLB.png
     
  15. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,751
    270
    #15 EFA11, Mar 23, 2013
    Last edited by a moderator: Apr 20, 2017
  16. EViL.GENiUS

    EViL.GENiUS MDL Novice

    Oct 9, 2010
    12
    0
    0
    #16 EViL.GENiUS, Mar 23, 2013
    Last edited by a moderator: Apr 20, 2017
    (OP)

    That is what I done, and office 2013 worked fine but after restarting the computer office 2013 is stuck in the configuration progress loop. Nothing seems to be able to take it outta the loop.
     
  17. windsman

    windsman MDL Expert

    Jan 11, 2010
    1,324
    966
    60
    I don't use Avast right now but if i remember you have several tabs in Avast where you have to exclude the autokms, not just the antivirus list. For be sure is not Avast, temporarly uninstall it, run the microsoft fix-it again, clean your drive with Ccleaner (files and registry), manually check if no reman traces of office are still there, if not réinstall Office and run MTK again.

    windsman.
     
  18. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,274
    1,166
    90
    No more ideas from my side, except verifiy the stability of your OS on your laptop or PC.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  19. noobsaibot

    noobsaibot MDL Novice

    Mar 27, 2013
    2
    0
    0
    Hello guys, I have exactly the same problem, can I post my details here or should I make a new thread?