Office 2013 Pro Plus -Endless Configuration & Error 25004

Discussion in 'Microsoft Office' started by iopiop90, Sep 8, 2014.

  1. iopiop90

    iopiop90 MDL Novice

    Sep 8, 2014
    2
    0
    0
    #1 iopiop90, Sep 8, 2014
    Last edited: Sep 8, 2014
    Summary
    Hi everyone, I seem to be getting a problem that is common yet has no solution, I am speaking of the Microsoft Office Professional Plus 2013, which after installation and using MTK, works wonderfully until... you restart. Afterwards, starting any Office application will result in a long Configuration Process followed by asking you to reboot.

    After rebooting, starting the office application once again will go through the configuration process, only to ask for you to reboot, this is a endless loop. If you say no, another configuration screen pops up, and after a few seconds you are greeted with..

    "Microsoft Office Professional Plus 2013 configuration did not complete successfully.

    Error 25004. The product key you entered cannot be used on this machine. This is most likely due to previous Office 2013 trials being installed. (system error:-1073418218)

    Steps I've done
    Previously I had Office 2010 Professional Plus, I also had Office 2013 Professional Plus which I attempted to install but ultimately failed with above with different ISOs. Fast forward, I have followed these instructions recently..
    • Removed 2010 Professional Plus using autofix
    • Removed 2013 Professional Plus using autofix
    • Used CCleaner to clean registeries
    • Downloaded and installed a new Microsoft Office Pro Plus 2013VOL ISO, from MysTikAL3 sticky thread.
    • Used 2.5 MTK and did auto activation, it was successful. Updated the Microsoft Office Pro Plus
    • Restarted PC
    • Get greeted with endless Process Configuration and Error 25004
    • I am using Windows 7


    This is a rather long post, but to help diagnose this problem I tried to include as much detail as I can remember to replicate this error.

    Please help me resolve this issue and thanks for reading. Once again this seems like a common problem yet there hasn't been a concrete solution so far, and some posts I've read the OP stopped responding.

    Here are two title threads with similar issues, i would post links but i am to low in post counts.
    Office 2013 Error 25004. The product key you entered cannot be used on this machine.
    Office 2013 ProPlus activation issues (Configuration Window every time starting Word)
     
  2. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,300
    1,173
    90
    #2 coleoptere2007, Sep 8, 2014
    Last edited: Sep 8, 2014
    First uninstall MTK then download the uninstallers for both office 2010 and 2013 from M$ and launch them. I think some informations are still remaining from previous installations. once done use ccleaner and a regcleaner as auslogic registry cleaner (it's free). Reboot. Then verify the sha-1 of office 2013 vl iso with SP1 you've downloaded here, if it's ok create a restore point before installing office2013. Launch the installation and use mtk to validate it. Be carefull of ur antivirus as the folder for MTK should be an exception in case of problems. If problem is still present then i think of an unstable OS, only solution complete reinstallation of W7. Give us feedback. Thanks :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,730
    6,671
    270
    someone else might have more info, but this problem has been solved for me, by installing the Office 2013 SP1 Volume version. I used to get this problem with the non-sp1 (The one you have from Mystikal's thread). I can only suggest that you download a SP1 volume version and see how that works for you.
     
  4. iopiop90

    iopiop90 MDL Novice

    Sep 8, 2014
    2
    0
    0
    #4 iopiop90, Sep 8, 2014
    Last edited: Sep 8, 2014
    (OP)
    Tried the office 2013 SP1 vol version in this forum, after doing all the steps mentioned on my first post. @coleoptere2007(I have already done this as mentioned on my post).
    What happened in the end? Works with no configuration process until you restart, then you get long configuration progress follow by reboot, and then the steps repeat :(...

    I can't help but go back to 2010 >_<

    NOTE: To add to this, I tried the tool kit after I get this wonderful error, when I press activation I now get the "No installed product keys detected". aka wont let me activate?
     
  5. okaussie

    okaussie MDL Novice

    Aug 25, 2009
    23
    1
    0
    #5 okaussie, Sep 10, 2014
    Last edited: Sep 10, 2014
    I, too, have the same issue. It appears every time I reboot the activation goes away, loses the keys, and tries to reconfig. Just like in yours.

    It just won't stay activated. I get all the same errors you all get and have tried different tools to activate it. No luck. If, by chance, it does activate, the next time I reboot it de activates.

    It now says that the TRIAL has expired and wants me to buy it. The thing is, is that is the VL Pro PLUS SP1 from here and is not a trial...

    What's next???

    Update: Downloaded KMSpico 9.3.3 and installed it. Removed and re installed Office. Not using a key and using KMSpico. All was well until I rebooted. As a test. And guess what???

    I lost my activation and got the original scenario back regarding the activation problem.

    Looks like in my case, I can't reboot my machine ever unless I want to remove and reinstall Office.

    Don't know why my activation is not staying.

    I use the KMSpico for Windows and have yet to have an activation problem. Looks to me like it is a problem with Office and the activators////
     
  6. coleoptere2007

    coleoptere2007 MDL Guru

    Apr 8, 2008
    2,300
    1,173
    90
    @iopiop90 @okaussie then reinstall ur system :cool:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    15,316
    21,173
    340
    #7 s1ave77, Sep 10, 2014
    Last edited by a moderator: Apr 20, 2017
    Office licensing is quite a PITA :cool2:. After reboot, when Office fails please post output for (in admin command prompt):

    Code:
    Office 2013:
    cscript "%ProgramFiles%\Microsoft Office\Office15\ospp.vbs" /dstatusall
    Office 2013 x86 on Win x64:
    cscript "%ProgramFiles(x86)%\Microsoft Office\Office15\ospp.vbs" /dstatusall
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. okaussie

    okaussie MDL Novice

    Aug 25, 2009
    23
    1
    0
    I have to already reinstall WIndows 8.1 update about three times to get the updates to install properly. Then I have trouble with losing all the START Active Tiles.

    I did not have any of these problems with 8.1 by itself. Even Office installed and activated without issue. All the problems began with using the Windows 8.1 update VL from here.

    Reason for downloading and installing that vs just Windows 8.1 and installing all the updates to bring it to 8.1 update was the dredded update. Couldn't get it to install.

    Went with the already installed version here and went fine. Then started having other issues like this one.

    Right now I am trying to install more Windows 8.1 updates and it won't. Won't even bring up the Task Manager so I can kill everything and start over.

    Guess I will have to reformat and install Windows 8.1 update and Office again. Activate, then start installing the updates.


    Maybe 4th time will be a charm..
     
  9. okaussie

    okaussie MDL Novice

    Aug 25, 2009
    23
    1
    0
    Update:

    All my problems with Windows 8.1 and Office 2013 activation is now finally resolved.

    Here's what I did:

    Cleaned out my PC real good with canned air. Had alot of dirt on the CPU chip and its fan. Think it was running too hot to not allow it to install properly.
    Then Booted the Windows 8.1 SP1 VL disk.
    Formatted the volume. This way I start from scratch.
    When all got installed, then installed all of the updates from the earliest date to the present. (Had no errors of any kind with any of this)
    Then installed Office 2013 SP1 Retail. Then all of its updates ( it too installed all without errors)
    Then I used the KMSpico 9.3.3 and activated both. Took about 13 seconds and activated flawlessly.
    Rebooted to make sure the activation stuck. It did.


    Now I am reloading the rest of my software which requires reboot and I verify with KMSpico that everything is still activated. It still is..

    I think all of my problems for the last two months with 8.1 and office 2013 was my computer was so dirty, the CPU was running too hot and thereby causing all these oddball problems. Once I gave it a thorough cleaning everything now runs perfect and runs more quietly too.

    Bill