Office 2013 ProPlus activation issues (Configuration Window every time starting Word)

Discussion in 'Microsoft Office' started by aceman67, Jul 4, 2013.

  1. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    I'm having an issue where, after about 12 hours of having Office 2013 Pro Plus (specifically, Microsoft Office ProPlus 2013 VL x64 en-US Jun2013 from murphey78), I get a Configuration window that just churns and churns, asks for a reboot (if i click no to the reboot, it just starts the configuration window again, and will do this everytime), I do that, then it restarts again.

    This kills the activation, and when I check the activation status with the Microsoft Toolkit (v2.4.3), I either get "No product key found", or something's been corrupted. (I used autoKMS with the EZ Activator).

    I've google searched and found that this actually a common problem even on legit copies of Office 2013, I get fix suggestions ranging from making sure my updates are all up to date *rolls eyes*, disabling the windows search service (tried it, doesn't work), setting the "Office Software Protection" service from manual to automatic (either this didn't work, or it has no effect), Turn windows defender off (I disabled WinDef when I did up my slip-streamed Win7 dvd and use a different Mal-ware program...), ect ect ect.

    Every 12 hours, I get a configuration window when I start word that either necessitates a Repair (and another reboot and Hope to god the toolkit can reactivate it), or a full reinstall (after cleaning my registry).

    I'm a little fed up right now that I can't figure this out. I want the new features of 2013, and I don't want to go back to 2010 (which I have a working stable copy of).

    All I want to do is write my Mass Effect fan fic (look me up on DevART if you're interested) with no hassel :(

    Any help would be greatly appreciated :jockey:
     
  2. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,673
    18,871
    340
    Would be good to know what system you´re on, as there are differences in activation for Office 2013 on Win 7 or Win 8 (in this case activation files got tied to Win 8 actication) :D.

    Second is to know what murphy78 altered in his version, he´s a member here, maybe ask him via PM. Not sure, if this is a pre-activated version in any kind. That´s why here at MDL only untouched versions were recommended.

    Afaik Office shows this behaviour when license files are tampered.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    Win7 Ult.

    As for what's been changed, I'm pretty sure all he changed (according to the DL page I got it from) was converting it from Retail to Volume Licencing, and including the updates.
     
  4. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,673
    18,871
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    #5 aceman67, Jul 5, 2013
    Last edited: Jul 5, 2013
    (OP)
    Just tried, didn't work :(

    Le sigh...

    EDIT

    I just reinstalled and I used the KMS VL all 3.7 in your signature s1ave77.

    I'll check back in a day to see if this works time
     
  6. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,673
    18,871
    340
    Fingers crossed...:D.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    yeah, didn't work. Keep getting this below
     

    Attached Files:

    • word.jpg
      word.jpg
      File size:
      207.1 KB
      Views:
      31
  8. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    Tried and failed a couple days ago
     
  9. s1ave77

    s1ave77 MDL Guide Dog/Dev

    Aug 15, 2012
    14,673
    18,871
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. EFA11

    EFA11 Avatar Guru

    Oct 7, 2010
    8,796
    6,750
    270
    Unfortunately you must not be aware that it happens with retail and volume customers as well. The license will not make the software less buggy :biggrin:
     
  11. Humphrey

    Humphrey MDL Expert

    Dec 13, 2011
    1,458
    981
    60
    I to have the configuration window pop up which only finishes and continues to word. No activation issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    I downloaded an untouched version of office retail, converted to VL, and 12 hours later got the same problem.

    This is really frustrating :sad:
     
  13. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. aceman67

    aceman67 MDL Novice

    Oct 8, 2010
    7
    1
    0
    Considering that I got this issue to begin with on a clean install of Windows 7, I'm going back to my working copy of Office 2010 ProPlus.

    Thank you for your help though, but I'm not re-installing windows for that.
     
  15. AlexAlba

    AlexAlba MDL Addicted

    Nov 27, 2012
    603
    1,094
    30
    #16 AlexAlba, Jul 9, 2013
    Last edited: Jul 9, 2013
    You could install Windows 7 on a virtual machine, install Office 2013 VL and activate with MTK (just install the VL edition of your choice and press the ez activator button ) If after 12 hours Office is still activated, you know what is causing your problem. Repeat the process on your real machine!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...