Office 2013 RTM Animations

Discussion in 'Microsoft Office' started by Unknown_Type, Nov 19, 2012.

  1. Unknown_Type

    Unknown_Type MDL Novice

    Nov 6, 2012
    4
    0
    0
    Is there any way to enable the animations we had in the Office 2013 Preview? The animations I'm talking about include the typing animation in Word and the selection animation in Excel.
     
  2. Unknown_Type

    Unknown_Type MDL Novice

    Nov 6, 2012
    4
    0
    0
    #3 Unknown_Type, Nov 19, 2012
    Last edited: Nov 20, 2012
    (OP)
    Lol I've already done the googling, the reason I posted this was because the HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common\Graphics registry folder doesn't exist in RTM. I then added the folder and files manually, but it didn't work.
     
  3. Padpadak

    Padpadak MDL Member

    Feb 11, 2010
    123
    24
    10
    Oke i will delete my post ;)
     
  4. Romar31

    Romar31 MDL Novice

    Oct 30, 2012
    18
    6
    0
    Office animations are enabled by default and without you seeing them might be an issue with your graphics card. Open options on one of the office programs then click on advanced. Ticking Disable Hardware acceleration might solve the problem. Or if it is already checked, untick it.
     
  5. Unknown_Type

    Unknown_Type MDL Novice

    Nov 6, 2012
    4
    0
    0
    idk, I tried both hardware acceleration on and off and the animations didn't show up either way. I don't have any other problems with my graphics drivers or graphics card so I'm surprised that they showed up in the 2013 preview but not RTM.
     
  6. Romar31

    Romar31 MDL Novice

    Oct 30, 2012
    18
    6
    0
    Try this registry entry i made buddy. View attachment enable animations.zip
     
  7. Unknown_Type

    Unknown_Type MDL Novice

    Nov 6, 2012
    4
    0
    0
    Didn't work for me. Maybe it has something to do with the "Graphics" registry folder not existing in RTM?
     
  8. tgquan67

    tgquan67 MDL Novice

    Aug 15, 2012
    35
    7
    0
    No, if it hasn't existed yet, just create it manually. In my case, I had animation enabled by default and had to create it to disable.
    There may be a problem with your installation or graphic driver?