old notebook with usb 2.0 wlan adapter

Discussion in 'Windows XP / Older OS' started by test004, Sep 11, 2011.

Thread Status:
Not open for further replies.
  1. test004

    test004 MDL Member

    Oct 21, 2009
    106
    3
    10
    #1 test004, Sep 11, 2011
    Last edited: Sep 11, 2011
    hello i have an old notebook which is Latitude CPx H
    it has no ethernet or wireless card
    im trying to connect it to my wireless router network but im unable to succeed(im trying to connect with wlan163 usb 2.0 Silicon Integrated Systems brand but it cannot find my network (im trying to find the network from the windows xp wireless window menu
    i heard that you have to use a special program on each computer which can connect you with the network (as the wireless menu of windows xp is not working with all the wlan adapters )
    please i need your help how to solve that problem :/
    the wlan adapter model is US54GS
     
  2. urie

    urie Moderator
    Staff Member

    May 21, 2007
    8,707
    3,064
    300
    I take it that windows has installed the appropriate drivers for this card or have you downloaded correct ones from manufacturer.
     
  3. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    490
    180
    #3 911medic, Sep 11, 2011
    Last edited: Sep 13, 2011
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. test004

    test004 MDL Member

    Oct 21, 2009
    106
    3
    10
    #4 test004, Sep 12, 2011
    Last edited: Sep 12, 2011
    (OP)
    guys i have already installed the drivers from windows update
    windows have found the adapter and the light is on but the problem is that it cannot find any network
    911medic your link does not work (but if its only drivers i dont need it as i have already successfully installed them)
    edit: i have transferred the drivers from another windows xp machine with internet via usb and installed them correctly)
    edit2: 911medic i have installed the drivers of your link with the program utility but im still unable to make it find the network even from the utility
     
  5. Nimbus2000

    Nimbus2000 MDL Member

    May 5, 2010
    181
    83
    10
    The wlan163 is an older design that does not support 802.11n. Do you have your wireless router configured to work in B or G mode? Have you tried to connect to another wireless network?
     
  6. test004

    test004 MDL Member

    Oct 21, 2009
    106
    3
    10
    oh thanks for the info
    maybe the problem occur because it's old
    do you recommend me any cheap wlan adapter connected via usb to work with all the wireless networks(or atleast wth most)?
    the usb port of the laptop is 1.0(i think)
     
  7. stream

    stream MDL Member

    Nov 5, 2010
    167
    72
    10
    FYI there is no USB 1.0! :eek:

    Only USB 1.1, 2.0 (High Speed) & 3.0 (Super Speed). :)
     
  8. stayboogy

    stayboogy MDL Addicted

    May 1, 2011
    710
    116
    30
    maybe you need to use another pc that can connect directly to the router (router's ip address in your browser's address box) and make sure that it is indeed broadcasting the network. all the machines in my home have been setup to connect to the network even when it is not broadcasting itself. this was done after it broadcasted once and for the settings to be set in each machine, then i connected to the router from the one pc that is directly connected to it and changed where it does not publicly broadcast that there is a network, and all machines still connect just fine.

    other than this, maybe it is out of reach?

    also, most wireless usb adapters come with their own wlan program to use instead of using the built in windows utility. the windows utility is surely not the best for such thing in my opinion. of course i don't know of any third party software that works with just any adapter either.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. test004

    test004 MDL Member

    Oct 21, 2009
    106
    3
    10
    hello guys thanks for being so polite for trying to help me but finally i have bought new wlan adapter and it works now
    it looks like the usb adapter was really old
    problem has been solved