Old request thread for SLP 1.0 BIOS mods- Use stickied thread above

Discussion in 'Windows XP / Older OS' started by WeAreNotAlone, Sep 2, 2007.

  1. WeAreNotAlone

    WeAreNotAlone MDL Member

    Aug 31, 2007
    114
    13
    10
    #1 WeAreNotAlone, Sep 2, 2007
    Last edited by a moderator: May 23, 2017
  2. WeAreNotAlone

    WeAreNotAlone MDL Member

    Aug 31, 2007
    114
    13
    10
    .

    Reserved space

    .
     
  3. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    #3 woodburn1118, Nov 1, 2007
    Last edited: Nov 22, 2007
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. ancestor(v)

    ancestor(v) Admin
    Staff Member

    Jun 26, 2007
    2,684
    4,403
    90
    #4 ancestor(v), Nov 1, 2007
    Last edited by a moderator: May 23, 2017
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    #5 woodburn1118, Nov 14, 2007
    Last edited: Nov 16, 2007
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Try first to edit the DMI entry by yourself: (it's a easy and fast way for SLP1.0 at Award bios)

    Use DmiScope: Click unsorted at the bottom left, choose base board information---> data fields. Insert at serial number (was not set) the 'AcerSystem' string and write DMI entry. Check if it survives a reboot.
    Try to activate XP.
    If it isn't working, please upload your oembios.ca_ file from your xp CD.

    Please report

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. cat

    cat MDL Novice

    Nov 8, 2007
    25
    1
    0
    Mashkur on topic;)

    True I New On Forum

    But accept my answer:D
     
  8. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    #8 woodburn1118, Nov 16, 2007
    Last edited: Nov 16, 2007
    Hi Yen It did not stick I will try to upload my OEM.ca. For Acer

    Thank You in advance
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    #9 woodburn1118, Nov 16, 2007
    Last edited: Nov 16, 2007

    Attached Files:

    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Hi,
    sorry to hear that!
    Please tell me which one exactly works! I need to know that to see what could be wrong.
    Bricked, you mean totally unusable? Are you able to recover the bios?
    This is important to know to me, cause two of your bioses got minit modules, which caused to brick earlier at SLIC mods as well.
    It seems that modbin cannot handle bioses with minit modules.

    I assume it was the AMI bios that worked, right?

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    Hi Mr. Yen,You have a Crystal Ball today. The AMI made it thru without any problems and activated.One AWD Bios board is on its way back to NewEgg as we speak.The other, is half bricked I'm still playing with it, ASUSs fool proof Bios are not 100% for this "FOOL"

    Thanks again for all the great work you are doing
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. woodburn1118

    woodburn1118 MDL Novice

    Oct 31, 2007
    46
    0
    0
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Thanks for that information. The bios of perbe is much older than your Award bios. And he has the possibility to reprogram the bios chip. He could test many trials cause it doesn't matter if it bricks or not. The knowledge I have obtained I used to make your mod. But unfortunately your bios is very new and has got a minit module which IMO caused together with using modbin to brick. I'm sorry but this can happen sometimes. I didn't know that before!

    There is a new modbin out but no one of them want to share this, because it's no freeware.

    Yen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. perbe

    perbe MDL Novice

    Nov 4, 2007
    44
    3
    0
  17. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    #18 Yen, Nov 18, 2007
    Last edited: Nov 18, 2007
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  18. perbe

    perbe MDL Novice

    Nov 4, 2007
    44
    3
    0
  19. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    10,969
    10,542
    340
    Has ASUS M2NPV-MX a Minit module?

    One more question: Have you got modbin 2.04.01?

    THX
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...