One Drive dialog keeps poping up - Anyway to disable that crap?

Discussion in 'Windows 10' started by spkleader, Apr 17, 2017.

  1. spkleader

    spkleader MDL Senior Member

    Oct 13, 2009
    262
    63
    10
    One Drive dialog keeps poping up - Anyway to disable that crap?
    I don't use onedrive at all... everytime I use the open file dialog on windows explorer, one drive login message appear. I don't want to use it! Damn Microsoft!

    Thanks for any fix!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,833
    21,122
    340
    It's not crap, it's just software.

    Just keep it from starting up with windows, done.
     
  3. spkleader

    spkleader MDL Senior Member

    Oct 13, 2009
    262
    63
    10
    Belive me Enthousiast... I have that checkbox unmarked! heh.
    That *crap* keeps appearing.

    DoH! It had an option to uninstall it! HAHAHAHAHAHA
    /me feeling like a new user
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. kaljukass

    kaljukass MDL Addicted

    Nov 26, 2012
    931
    315
    30
    Absolutely true, You can disable auto start, but it is so interesting, why it asks to log in. Maybe have in settings select to save files by default there.But there is also possible to uninstall this app at all. Open settings panel, find apps and then Microsoft OneDrive, click on it and then opens menu, where is two buttons - Modify and Uninstall.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,833
    21,122
    340
    I have it all untouched, it never asks me to sign-in.
     
  6. TairikuOkami

    TairikuOkami MDL Addicted

    Mar 15, 2014
    714
    590
    30
    I only use this to disable OneDrive, I have never seen it afterwards.