One year later, repaired HP dv9700t from a bad BIOS flash

Discussion in 'BIOS Mods' started by cliffswallow, Mar 7, 2011.

  1. cliffswallow

    cliffswallow MDL Novice

    Mar 7, 2011
    In October 2009 I downloaded a BIOS update for my HP dv9700t and it bricked my notebook. None of the Phoenix Recovery tools posted on this site would work for my device (the sticky post from petar that instructs people how to recover from a bad Phoenix flash was posted when I was trying to recover back in 2009).

    Late last month I attempted to try again to repair my notebook and this time decided to look for BIOS recovery options for other manufacturers that use a Phoenix BIOS. Although I was looking for devices that shared the same motherboard (Quanta 30CB) I on sheer luck stumbled on this page:

    forums mydigitallife info/threads/15377-Dell-XPS-Studio-1640-Bios-update-problems-through-Phoenix-Recovery?p=224048&viewfull=1#post224048[/url]

    to a post on MDL for Phoenix Recovery on a Dell XPS 1640.

    Without needing to go directly to that post, the download for the recovery is at
    http // www mediafire com/download.php?inhnnzzljjk

    Since my device was already a doorstop I gave it a shot using the software included in the download. There are 13 different versions of PHLASH in this one RAR file, but the very first one worked for me (I could tell that it was working because it was beeping very erratically and then shut down all by itself after holding WIN+B, which none of the other PHLASH programs I had used in 2009 did).

    I hope anyone else with a dv9000 series notebook can repair their machine if it's still bricked too.
    Best of luck.

    Recovery download for dv9700t (model GP236AV)
    http//hotfile dot com/dl/109155452/90e7b0a/
  2. ghuff5

    ghuff5 MDL Novice

    Aug 27, 2011
    #2 ghuff5, Aug 27, 2011
    Last edited: Aug 27, 2011
    same problem same model

    I have the same problem with the same model DV9700t although a different P/N: KL086AV
    I'm so glad it worked for you.
    I've been trying a lot of different files and disks and was hoping the disk you mentioned would work for me too. I'm still in the process of trying each file, but it hasn't worked yet.
    I'm actually repairing this laptop for a friend and should have left the bios the way it was. I've never had this much trouble with a bios flash. My initial Bios flash from windows 7 worked fine and seemed to be successful until the reboot, and then, nothing but beeps. I've tried quite a few versions of PHLASH.EXE and they all did the same thing so far, beeping loudly while reading the floppy for a minute or so, then nothing. Then I removed the cmos battery for 10 minutes and put it back in. Now it just beeps once when starting the bios flash, and seems to be working, then finishes, and does not shut down. I've let it sit there for 30 minutes and still nothing.
    When I try and start the laptop normally, I always get one long beep and two short beeps repeating. (I guess that's a video error, but it was working fine before the first bios flash from windows.)

    I can't seem to fix this problem, any ideas or suggestions anyone? it's 2 years out of warranty. Anyone email me back if you don't have an account on this forum. ghuff#AT (replace the number symbol with just the single number FIVE)