Optiplex 760 A05 with SLIC 2.1 cant activate

Discussion in 'Windows 7' started by danwalmsley, Nov 30, 2009.

  1. danwalmsley

    danwalmsley MDL Member

    Oct 15, 2009
    119
    21
    10
    I have a new optiplex with slic 2.1 in the bios, confirmed with RW everything and Everest, I run

    slmgr -ipk *****************************
    and then
    slmgr.vbs -ilc DELL.XRM-MS

    I then shutdown and restart the machine, but remains unactivated.


    Have dell changed the certificate?
     
  2. danwalmsley

    danwalmsley MDL Member

    Oct 15, 2009
    119
    21
    10
    false alarm... I was restarting before giving a chance for the key to install,,,
     
  3. Everilda

    Everilda MDL Senior Member

    Jun 28, 2009
    306
    25
    10
    #3 Everilda, Nov 30, 2009
    Last edited by a moderator: May 23, 2017
    Although the key 22TKD is still working, this is the key that Ms have said would not be released on any machines because of its early leak. You might be better changing the key to one of the other Ultimate keys found here - http://forums.mydigitallife.net/threads/10370
    Just run the slmgr.vbs -ilc command again with the new key.
     
  4. lkiamd

    lkiamd MDL Novice

    Aug 12, 2009
    18
    1
    0
    where is the BIOS?
     
  5. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,636
    15,552
    340
    What do u mean to say???????
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...