Outlook 2013 RTM and Gmail

Discussion in 'Microsoft Office' started by Beio, Nov 10, 2012.

  1. Beio

    Beio MDL Novice

    Aug 22, 2009
    30
    0
    0
    I added my gmail account to outlook, but it doesn't sync.
    Better, I should say it synced all the mail from 2009 to mid 2011 and nothing more.
    I deleted all the entries and it doesn't sync with all the new stuff.
    I've been reading about some problems but it should be all solved by selecting IMAP in outlook... the weird thing is that by default it's already selected, so I really have no clue about how to solve.
    I'm using gmail from chrome, but it's not as clean and useful as outlook. With outlook 2010 didn't experience any of this...
     
  2. ultimate_live

    ultimate_live MDL Addicted

    Mar 15, 2011
    756
    627
    30
    Here, I made a Backup of everything when using Office 2010.
    Than I installed 2013, and restored Backup. Everything works fine.
    Did you backup Outlook folder before installing Office 2013 ?
    My outlook folder I moved to D:, and after installed Ijust moved folder to D: again.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Beio

    Beio MDL Novice

    Aug 22, 2009
    30
    0
    0
    I don't have a backup but since I installed it on a new HDD I could seek for the old one on the old drive... but it's weird that you can't just normally setup the account and make it works in outlook 2013 itself, isn't it?!
     
  4. hbhb

    hbhb MDL Expert

    Dec 15, 2010
    1,017
    263
    60
    #4 hbhb, Nov 10, 2012
    Last edited: Nov 10, 2012
    check your IMAP settings on gmail side, my Gmail working as it should, however I dont keep thousands of emails in it
     
  5. Beio

    Beio MDL Novice

    Aug 22, 2009
    30
    0
    0
    checked the IMAP settings, everything is as it should but it keeps on doing what it want, so no new mails in my outlook (even with the backup from outlook 2010, that wouldn't help because I could keep the old mail but what about the new ones?!)
     
  6. david_xross_2

    david_xross_2 MDL Senior Member

    Aug 31, 2012
    272
    299
    10
    #6 david_xross_2, Nov 10, 2012
    Last edited: Nov 10, 2012
    Go to your Advanced Account Settings and check the Offline Mail "Slider" is all the way to right i.e. (Mail to keep offline: All)
    Capture.PNG
     
  7. Beio

    Beio MDL Novice

    Aug 22, 2009
    30
    0
    0
    already set like that (by default) :(
     
  8. Beio

    Beio MDL Novice

    Aug 22, 2009
    30
    0
    0
    no idea what happened but without touching anything, it works now!!