Overcome Access Denied when copying files within Windows 8

Discussion in 'Windows 8' started by NICK@NUMBER11, Nov 25, 2012.

  1. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
    Ok, I am getting a little fed up with having to take ownership of some files so that I can copy files...

    So I have now found a solution for good...

    Change settings...

    Go to "Administrative Tools"
    Select "Local Security Policy"
    Navigate to Local Policies\Security Options
    change the following from "disable" to "Enable"

    User Account Control: Use Admin Approval Mode for the built-in Administrator account

    change the following to "elevate without prompting"

    User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode

    Then restart.. and that done :biggrin:
     
  2. sukinsin88

    sukinsin88 MDL Addicted

    Oct 17, 2012
    714
    43
    30
    i add this reg but it cant work
     
  3. sukinsin88

    sukinsin88 MDL Addicted

    Oct 17, 2012
    714
    43
    30
    Change settings...

    Go to "Administrative Tools"
    Select "Local Security Policy"
    Navigate to Local Policies\Security Options
    change the following from "disable" to "Enable"

    User Account Control: Use Admin Approval Mode for the built-in Administrator account

    change the following to "elevate without prompting"

    User Account Control: Behavior of the elevation prompt for administrators in Admin Approval Mode ?,

    i cant see where it is i have CZ windows can you connect to my pc via teamviewer i do this thanks
     
  4. NICK@NUMBER11

    NICK@NUMBER11 MDL Expert

    Mar 23, 2010
    1,369
    642
    60
    pm me with your id and pass and i will connect with teamviewer

     
  5. benny723

    benny723 MDL Novice

    Mar 10, 2013
    1
    0
    0
    I can't find the "local security policy" under the administrative tools. Help?
     
  6. jayblok

    jayblok MDL Guru

    Dec 26, 2010
    3,144
    2,469
    120
    type gpedit. msc in search