P4C800E-Deluxe

Discussion in 'Windows Vista' started by Proffix, Feb 4, 2008.

  1. Proffix

    Proffix MDL Novice

    Feb 4, 2008
    3
    0
    0
    Hi

    I have a big prob with this board:

    when i will start the pc the first time of the day the screen is black.
    i can then start the pc whe i unplug the ac cable wait few secs. and then plug it in. the the pc starts und the screen turs on. the comes the notice that overclocking failed! f1 setup bla ad f2 default values and contiiue (i dont oced it). all worked nice if i press f2. i tried so many things bios update ram change cpu change vga chage no victory. when i shutdown windows the pc dot turn off and the num led stays onlie. does someone have a hint 4 me? or an hacked bios without overclocking check? sry 4 my bad englisch couse im german

    have a nice day

    THX Proffix
     
  2. Proffix

    Proffix MDL Novice

    Feb 4, 2008
    3
    0
    0
    no one a hint for me? I resoldered all caps and changed them. i changed the bios chip and the board won`t run normally. i have to start the pc cut the ac connection and have to plug it in. i must then correct all the bios settings cut the ac cord and plug it in and then the pc starts normally. i flip bald aus
     
  3. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,238
    11,054
    340
    #3 Yen, Feb 7, 2008
    Last edited: Feb 7, 2008
    Bald aus?:D

    What about to insert a new battery?
    I mean the one on the mainboard.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Proffix

    Proffix MDL Novice

    Feb 4, 2008
    3
    0
    0
    3.1 V DC this was the first thing that i tested