PC Settings/ personalize screen black

Discussion in 'Windows 8' started by stormeh, Sep 10, 2012.

  1. stormeh

    stormeh MDL Novice

    Aug 16, 2012
    1
    0
    0
    When I log in and go to the pc settings - personalize options.. all the text links are black .. even on the start screen my name and the start is covered with such a black background. I have win 8 pro x64 activated..

    Any way to fix this?

    FLqDP.jpg

    Also, i dont get any updates other than win defender ones.
     
  2. roirraW "edor" ehT

    roirraW "edor" ehT MDL Addicted

    Sep 1, 2007
    616
    215
    30
    There aren't any updates other than Windows Defender, besides optional ones like Silverlight, or updates to Redistributable Visual C+ runtimes or whatever. Don't know about the black problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. pauloz1890

    pauloz1890 MDL Novice

    Dec 21, 2012
    2
    2
    0
    I hope this isn't too late but I was having the EXACT same problem. Haha I created an account just to reply to this thread.

    My PC settings were working fine. Then I started having this problem and tried to think back to what I did. I updated my NVIDIA drivers for my GTX 560 Ti from 306.97 to 310.70. After a fresh install of windows 8 I never bothered to configure my 3D settings but after I updated my drivers I decided to configure my settings. I turned on "Antialiasing - FXAA"...this directly caused the problem. So I'd urge you too mess around with your GFX card settings...If you have made your GFX card override application settings turn them all off one by one by setting them "application controlled" and your problem will probably go away like it did for me.

    Cheers.
     
  4. Shenj

    Shenj MDL Expert

    Aug 12, 2010
    1,557
    652
    60
    Confirmed, save to say though that one should never enable options like these Global but for each Application you want it on. :)
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. pauloz1890

    pauloz1890 MDL Novice

    Dec 21, 2012
    2
    2
    0
    Very true! I have learnt my lesson! Nvidia actually say that when FXAA is enabled it may affect the desktop (I remember reading this when I turned it on...thankfully I remembered otherwise I would have seriously been scratching my head as to what was causing the problem :confused:).

    So Shenj do you have an NVIDIA card? Did you try turning it on yourself?