people posting non genuine with bios mod.. legit or something else??

Discussion in 'Windows 7' started by armada, Feb 28, 2010.

  1. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    i have tested wat on a total of 34 machines all bios modded. not one has had a issue. im not at all saying anyone person doesnt know what they are doing but do we mostly think this is being caused by use of the lenovo key or possibly some other error or are they actually killing the bios mods? i even have prob a dozen or more friends i modded the bios for and not one of them has had a issue after installing wat they are all still genuine.

    again im not saying any one person doesnt know what they are doing but im more trying to find out if they are really killing bios mods or if these errors are coming from something else right from the start...

    thoughts??
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. pkaji123

    pkaji123 MDL Addicted

    Aug 22, 2009
    763
    223
    30
    Well said armada,all activations issues caused by using Bios Mods are only due to some other Problems like..
    Old certificates
    Date of the Bios very older(even before 7 was released)
    by using Old Lenova key..
    even bad flashing..
    etc...
    What i mean is not due to WAT issue..
    so guys please check twice before you post..
     
  3. LoL4LoL

    LoL4LoL MDL Junior Member

    Aug 9, 2009
    77
    0
    0
    I'm now using the bios mod and no issues. I would say failures are mostly wrong key being used, but I'm no expert. :)
     
  4. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    or what i have seen is for some reason using a loader not to activate but to load the cert and key into windows DOES NOT always work right. imo if you want to do it right please MANUALLY add them. its not that hard to open a command prompt and run 2 commands.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #5 NoJuan999, Feb 28, 2010
    Last edited: Feb 28, 2010
    I agree the Certificates in the tools are NOT always the ones that match the SLIC .BIN used to make the Bios Mod and therefore will NOT allow activation.
    Manual Installation of the Certificate that is usually supplied with the mod is always the best way to go.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. LoL4LoL

    LoL4LoL MDL Junior Member

    Aug 9, 2009
    77
    0
    0
    That is very interesting and great information armada. I used the Daz loader to insert and it worked fine, but maybe people having trouble can use the manual method and it will work!
     
  7. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,460
    418
    60
    if you manually add them you might have the wrong one.

    the packaged certs are packaged for a reason. they are the right certs. tell me something. why would Daz put the wrong cert into his loader program?
     
  8. noyod

    noyod MDL Member

    Jul 19, 2009
    241
    3
    10
    All bios-modded rigs that i activated using a favorite tool to insert cert and key, have all been successful. Thanks to the tool, otherwise, i could have possibly committed error(s) had i manually inserted the certs and keys.
     
  9. LoL4LoL

    LoL4LoL MDL Junior Member

    Aug 9, 2009
    77
    0
    0
    I doubt he was talking specifically about Daz because, he told me to use the Daz loader or OPA tool to insert the certificate/serial.
     
  10. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    #10 NoJuan999, Feb 28, 2010
    Last edited: Feb 28, 2010
    In most cases that is true.
    I'm talking about very specific cases.
    I know for a Fact That I have made Bios mods for people using specific SLIC 2.1 Bin files that didn't match the certificates in some of the tools.
    Because they did NOT activate Win 7 when a tool (which tool who knows what some of these peole are using) was used but did after they manually installed the Certificate that I supplied them with the Bios Mod.

    99% of the time it is due to user error.
    Many people pay more attention if they actually have to follow steps they think are more difficult and end up doing it correctly.
    That's just human nature, I guess.

    As long as they work for you then keep doing what you're doing.
    I personally will always install my Certicate and key manually.

    PS
    PAYMYRENT,
    I actually recommend Daz's tool for that purpose in many cases.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. PAYMYRENT

    PAYMYRENT MDL Developer

    Jul 28, 2009
    1,460
    418
    60
    Suicide Solution requested this application a long time ago (second post)

    it was made just for that problem someone that has a cert that didnt come with the program can click the browse button and add theirs or move it into the cert folder same with the keys. it has a keys.ini. same with the oem info it has options for that. :p
     
  12. NoJuan999

    NoJuan999 Experienced SLIC Tool Operator

    Jul 31, 2009
    9,919
    1,930
    300
    Yep,
    Nice tool BTW. :D
    I have actually had people use that on a few PC's.
    I'm old shool though, I grew up with DOS and UNIX and I'm very comfortable using a command line.
    So, I just install mine manually.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  13. armada

    armada MDL Addicted

    Dec 8, 2007
    857
    209
    30
    normally a tool is fine especially daz's but i also have seen cases of it installing say the wrong toshiba or lenovo cert if the bios was modded with one not from the normal list in the mod tools. like the toshiba inv00 one. a couple times from testing the tool installed the normal toshiba cert which doesnt match that inv00 one... personally i always would rather see people do it manually pretty much anyone here who mods a bios will include the cert that matches so people should not be installing the wrong one at least thats the way i feel.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. spacednow

    spacednow MDL Member

    Aug 26, 2009
    229
    3
    10
    Mine WAS fine, but I had did my own bios mod though and when it went non genuine. I checked my bios with the Slic Tool, and the SLP string offset was invalid. Also I had never redone from the blacklisted Lenovo key. Redid bios properly for brand of MB and now have cert and slick with the proper key for said cert/slick. However bios date is still 2006, my final concern. I did reinstall the update and everything is OK now. EDIT - I have looked some, but can't find how to mod the bios date? Haven't given up on that yet though.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...