PerfectDisk System Files Defrag Problem

Discussion in 'Windows 7' started by Matrix Leader, Dec 18, 2009.

  1. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Problem/Question:

    Using PerfectDisk 10 Build 124 (64-Bit)........

    I am unable to run the SYSTEM files defrag after restart, the system just hangs on the Windows Logo, then I have to force a restart, from then on, I get a message from PerfectDisk saying that it was unable to load a driver or something like that, but the message goes away too fast for me to even note anything. I have all my drivers installed perfectly right and up-to-date.

    I am running Windows 7 Ultimate 64-Bit, and my notebook specs are in my sig

    PLEASE HELP I need to defragment my boot files
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. nrgz

    nrgz MDL Novice

    Nov 1, 2009
    37
    2
    0
    It will be good to ask in the perfect disk's forum as it seems that this is only relates to that particular product. BTW my one cent, why not to use diskeeper instead of this as that is much better than the former.
     
  3. jiralhagu

    jiralhagu MDL Novice

    Aug 27, 2009
    1
    0
    0
    I have the same problem. I also force my machine to restart, then it works. Think it is a sort of bug with se7en.
     
  4. HSChronic

    HSChronic MDL Expert

    Aug 25, 2007
    1,213
    57
    60
  5. Urgixgax

    Urgixgax MDL Junior Member

    May 20, 2009
    65
    1
    0
    Raxco PerfectDisk 10.0.0.116 Professional (32 Bit) works here (Win7 Ultimate x86) without problems.
     
  6. Esipes3821

    Esipes3821 MDL Novice

    Mar 30, 2009
    7
    0
    0
    I had this same problem with the latest version of PerfectDisk..downloaded the patch located in the link posted by Chronic fixed the problem for me as it was probably a conflict between perfectdisk and superantispyware in my case.
     
  7. SoLoR

    SoLoR MDL Expert

    Jul 30, 2008
    1,346
    1,217
    60
    Boot time defrag works fine for me with build 124 and win7 x64, however im not using it, because i think its crap, boottime defrag moves MFT zones all over the disk. What i do is have page file/various temp files on seperate partition and only windows+programs on system partition. Then i have stealthpatrol on this system partition and just leave other partition "as it is". Works best imo...
     
  8. Matrix Leader

    Matrix Leader MDL Addicted

    Dec 8, 2009
    857
    175
    30
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  9. burfadel

    burfadel MDL EXE>MSP/CAB

    Aug 19, 2009
    2,627
    3,843
    90
    Daemon tools can cause that too, due to the sptd.sys driver.