Phoenix bios beep codes

Discussion in 'BIOS Mods' started by gui.br, Dec 30, 2009.

  1. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    #1 gui.br, Dec 30, 2009
    Last edited by a moderator: Apr 29, 2017
    Hi,
    I got an problem with my bios (F.58 A hp dv6871us):
    http://forums.mydigitallife.net/posts/21326789
    and a search about the beep codes, but i found some weird information about it, for example, that sites:
    http://www.phoenix.com/NR/rdonlyres/81E6C43C-93BD-4097-A9C4-62F05AAD6025/0/biospostcode.pdf
    http://pcsupport.about.com/od/fixtheproblem/tp/phoenix-beep-codes.htm
    says that 1 long and 2 short beeps are checksum error, and others says that are video.
    In the official site they say anything.
    Is it becouse of the version? (my new one is F.58 A)
    Can someone help me?

    Thanks for all.
     
  2. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    My doubt is: Can i use a usb drive like kingston data traveler??
    Sorry for my english.
     
  3. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    Is there a backup inside of a bios chip?
    Can a lose something trying to recover my bios?
    Thanks for everything
     
  4. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    #4 gui.br, Dec 30, 2009
    Last edited: Dec 30, 2009
    (OP)
    hi,
    i did the method 1 of the topic recovery bios, becouse i don't have a extern floppy drive to use the wincris that you sent to me.
    When a pressed the fn+B key, my pen-drive led flashed then stoped.
    I waited 10min and got the same error, 1 long beep and 2 short beeps.
    the impression that i have is that it doesn't flashed the new bios, becouse the usb led stoped to flash.
    Can you help me?
    How can i use the wincris? What is wrong?

    thanks for all.
     
  5. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    i created the usb-disk with the wincris.
    i pressed the fn+B, then plugged the note on AC (without battery), continued to press the the fn+B (little time, how much?).
    And it doesn't works.
    My pen-drive's led has stoped to blink.
    What i did wrong?
     
  6. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    #6 gui.br, Dec 30, 2009
    Last edited: Dec 30, 2009
    (OP)
    but the fn+B works, becouse the pendrive led blinks once.
    how much time may a i need to press fn+B before power on the notebook?
    There is one more thing, my pendrive has no files after creted, but has about 30Mb on it, is it normal??
    thanks
     
  7. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    There is one more thing, my pendrive has no files after created, but has about 30Mb on it (at properties), is it normal??
    Thanks
     
  8. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    my windows is vista 64bits, this one that i'm using now.
    i tried to create the boot from an xp 32 bits.
    I created and i'm trying at this moment.
    with this new i could see the files... my pendrive's led blinked more times, and the fan is faster than the other times.
    i'm waiting the 10 minutes now..
    thank for all.


    waiting
    :eek:
     
  9. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    the same problem again
    is it possible to know if i realy flashed the bios?
    can it be a problem with the bios?
    i don't know what think.
     
  10. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    what version of bios did you sent to me?
    F 58A, from hp site? or another one, an older one?
    i think that i just really flashed the bios one time, this last one.
    The other tries, i don't really belive that i flashed it.
    Do you speak portuguese?
    thanks.
     
  11. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
  12. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    i tried it. i got the same error.
    but the problem is:
    my pendrive's led blinks for 2sec aprox. and then stops.
    I'm not sure if it is flashing my bios.
    is it normal, only 2 sec???
    Thanks.
     
  13. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    Thanks for all, you helped me so much.
    Thanks.

    Happy new Year
    Portuguese: "Feliz Ano Novo"
     
  14. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    #14 gui.br, Dec 31, 2009
    Last edited by a moderator: May 23, 2017
    (OP)
    There is something that i read at :http://forums.mydigitallife.net/threads/2105?page=30
    This links:
    http://forums.mydigitallife.net/posts/19272895
    The user Darth_nVader said that he has an dv6871 too and it worked.
    And sent this link:
    http://forum.notebookreview.com/showthread.php?t=435277
    But he used the same tool that i used.

    Maybe i will need an slower pendreve, 1.1 instead of my 2.0?? could be that?
    Sorry for the insistence, but i don't have an usb-floppy drive, i will need to buy one.

    thanks for all
     
  15. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    #15 gui.br, Jan 3, 2010
    Last edited: Jan 3, 2010
    (OP)
    What the option IBM CRTM Crissis disk (at wincris) does?
    My screen is off,and i have the impression that the system is waiting for an answer, and my keybor is off too.
    I can't find an smaller pendrive (i'm trying to find one).
    Thanks
     
  16. gui.br

    gui.br MDL Novice

    Dec 29, 2009
    18
    0
    0
    I tried to do with the cd-rw at this moment.
    Without success.