Phoenix bios expert needed!!

Discussion in 'BIOS Mods' started by alexhore, May 15, 2010.

  1. alexhore

    alexhore MDL Novice

    May 31, 2009
    48
    2
    0
    Ok flashed my Mums laptop at the start of the year with a custom modded bios off here. All ok up untill recently booting problems so I reflashed on the off chance it was something to do with the bios. Problem I have not is I still have booting problems and the slic2.1 has gone. I can live without slic2.1 as I have XP but the booting problems I cant. Is definatly not the hdd or ddr as I have ran them through days of testing. When looking at the bios the uuid is just a string of 00000's the vender is blank and serial number also. I think at some point the flash command has flached a little to much so to speak. Unfortunaly its A hi-grade thing but A-OPEN build them and I can get a bios here...
    http://download.aopen.com.tw/Download.aspx?RecNo=10291&Model=2038&Section=10&DL=yes
    Question is does this flash the chip completely or is there a special switch II can add to the bios.bat that will force it to flash it 100% as there is clearly something wrong with it currently.

    I am under the impression there are commands that generate new uuid's and insert vender names and so on but the uuid command I tried did not work.

    Also the slp is now showing as fujitsu yet it used to show as hi-grade. Is that becouse a-open probably did them for Fujitsu also and so will this matter?:confused::confused::confused::confused::confused: