phoenix bios not loading os

Discussion in 'PC Hardware' started by newuserhere, Sep 23, 2012.

  1. newuserhere

    newuserhere MDL Novice

    Sep 23, 2012
    5
    0
    0
    please help me out guys. I'm in deep trouble. i have a compaq presario c301tu(windows xp). i recently installed bios(phoenix) driver


    File name:sp35954.exe [1/1, 3.68M]
    Released:2007-05-25
    Version:F.24 A
    ever since then i have'nt been able to run my laptop. when i start my system it takes me to a screen with the options "safe mode ..with cmd prmpt ..with network ..last known good conf ..start normally .." i have tried all the options with no success. The system loads till i see the windows logo and then a blue screen with some error mgs appears for a fraction of a second (therefore impossible to read) and back to the same screen with the above said options. i can enter the bios setup, i hv tried loading default settings bt still the problem persist. Please help me. I'm desperate ;'(
     
  2. gabris[LT]

    gabris[LT] MDL Senior Member

    Nov 6, 2010
    434
    243
    10
    #2 gabris[LT], Sep 23, 2012
    Last edited: Sep 24, 2012
    should be SATA driver... change settings in BIOS for HDD emulation.
    I don't remember how to do that exactly but menu should be named "HDD operation mode" or sth like that.. you can enter BIOS by pressing F10 at compaq logo.