Photos App Crashes when using Microsoft Account (Windows 8.1)

Discussion in 'Windows 8' started by pilot76103, Sep 25, 2013.

  1. pilot76103

    pilot76103 MDL Member

    Jul 30, 2009
    190
    33
    10
    Hey guys. I have a bit off an odd issue. If I have my profile set as a local account only the Photos app works without issue, if I link it with my Microsoft Account it starts loading and then crashes. I have ran the diagnostics and repair for Apps and Microsoft Account issues but they don't resolve the problem. The issue also occurs on a freshly created user account. Any ideas?
     
  2. pilot76103

    pilot76103 MDL Member

    Jul 30, 2009
    190
    33
    10
    Does no one have any suggestions to help out with this issue? It's a very annoying issue and is only happening on one of my computers.
     
  3. mydigitaldesktop

    mydigitaldesktop MDL Junior Member

    Sep 18, 2013
    55
    24
    0
    Well two suggestions then:

    - Video driver. Only Nvidia's latest seems to be perfect on 8.1 so far... The concept is the initialization path in the code might be different. It's going to do an internet access right away. Maybe check network drivers too

    - Some computers just randomly have the annoying DLNA bug. Try disabling it?
     
  4. S_SubZero

    S_SubZero MDL Novice

    Sep 22, 2012
    48
    18
    0
    The Photos apps has been unstable for me, it crashes frequently when viewing images. I use a MS account, I haven't tried with local.
     
  5. pilot76103

    pilot76103 MDL Member

    Jul 30, 2009
    190
    33
    10
    mydigitaldesktop: Already running NVidia with latest drivers.
    S_SubZero: Try local and report back please. I only have the problem on my desktop when a local account is changed to Microsoft Account.