Photoshop 20140926.r.236 x64 on Windows 10: 'Zoom with Scroll Wheel' not work

Discussion in 'Windows 10' started by kimvn, Oct 16, 2014.

  1. kimvn

    kimvn MDL Junior Member

    Nov 2, 2009
    57
    22
    0
    I can't use zoom function with Mouse Scroll Wheel button. (checked Photoshop > Edit > Preferences > General)
    With previous version, I use 'Alt + Scroll Wheel button' for fast zoom. Do you have same problem ?
    My system: Windows 10 x64, Photoshop CC 2014 version 20140926.r.236 x64, Intel HD Graphic 4600
    Sorry for my bad English. I'm not native English speaking.
     
  2. murphy78

    murphy78 MDL DISM Enthusiast

    Nov 18, 2012
    6,787
    10,376
    210
    If other people aren't having the problem, you might check to see if there's some sort of mouse or compatibility settings that are required to make it function the way you prefer.
    Also, if you are using any sort of custom input software, you might want to uninstall that and just use the default drivers.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. vadon1105

    vadon1105 MDL Novice

    Oct 8, 2014
    2
    0
    0
    The same problem with me.
    Windows 10 x64, Photoshop CC 2014 , GeForce 525M, Microsoft optical mouse 3000 v.2, native Win 10 driver.
     
  4. maxtorix

    maxtorix MDL Junior Member

    Feb 3, 2010
    80
    79
    0
    I cannot drag & drop image from desktop to Photoshop cc 2014 in Win 10.
     
  5. maya77

    maya77 MDL Member

    Aug 30, 2009
    211
    127
    10
    Drag and drop works fine for me while Alt+Mouse scroll does not do anything.
    I never used it anyway...
    Ctrl + plus/minus was always my way to zoom in/out image.
     
  6. kimvn

    kimvn MDL Junior Member

    Nov 2, 2009
    57
    22
    0
    #6 kimvn, Oct 17, 2014
    Last edited: Oct 17, 2014
    (OP)
    Drag & Drop works fine for me too,
    previous version, when I unchecked 'Zoom with Scroll Wheel' (Edit > Preferences > General) then Alt + Scroll Wheel button zoom well.
    But now, checked or uncheck 'Zoom with Scroll Wheel', Alt + Scroll Wheel or Scroll Wheel > zoom function not work. I thinks my drivers have a problem.
     
  7. roger carvalho

    roger carvalho MDL Novice

    Aug 16, 2012
    11
    2
    0
    I have the same problem with the zoom.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. LiteOS

    LiteOS MDL Expert

    Mar 7, 2014
    1,422
    538
    60
    Try x mouse control
     
  9. gmiedalien

    gmiedalien MDL Novice

    Oct 19, 2014
    1
    2
    0
    I just stumbled across this site because I had the same problem, and I just tried something that worked for me. I have intel graphics 3000. I unchecked "use graphics processor" under edit>preferences>performance settings, then closed photoshop and restarted photoshop(you have to restart photoshop). Now it works. to verify, I checked the box again, restarted again, and couldn't alt+scroll to zoom again. so I left it unchecked. Maybe this will work for you. May have to find updated graphics drivers to be able to check the box and zooming still work. you might loose other features though, like being able to see your brush while resizing on the canvas.
     
  10. kimvn

    kimvn MDL Junior Member

    Nov 2, 2009
    57
    22
    0
    I found a new driver for Intel HD Graphic 4600 (15.36.7.64.3960)
    //downloadcenter.intel.com/SearchResult.aspx?lang=eng&ProdId=3720
    but can't install on Windows 10 TP. I got a message "This computer does not meet the minimum requirements for installing the software." Try install via Device Manager, not work.
    Previous driver 15.36.3.64.3907 easy install on Windows 10 TP :eek:
     
  11. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,748
    1,959
    210
    Maybe you un-install all graphic grivers from within the Device Manager. Than reboot your computer and let see it would re-install the default Graphic Driver for to be able to work.

    About that error massage, maybe you should set the Graphic driver to Compatibility Mode of Windows 7 or 8. To do that, you';ve to right click on the setup.exe file of the driver package and choose Properties, go to Compatibility, check the box for Compatribility mode and chose the OS. Click Apply and than close and run the setup.

    Hope some of this will work.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. sonnypena

    sonnypena MDL Novice

    Aug 29, 2012
    17
    8
    0
    #13 sonnypena, Oct 21, 2014
    Last edited: Oct 21, 2014
    My system: Windows 10 TP Ent x64, Photoshop CC 2014 version 20140926.r.236 x64, Nvidia 210, Logitech OEM mouse and keyboard (OEM drivers installed/tested generic MS drivers)
    :confused: zoom function with Mouse Scroll Wheel button won't work.
    :rolleyes: I use zoom with scrubbing instead (you can use CTRL+ALT(or SHIFT)+SPACEBAR and mouse drag to zoom in or out)

    Note: CTRL+ALT(or SHIFT)+SPACEBAR keys works only if your ZOOM TOOL - Scrubby Zoom is "checked":tea:
     
  13. kimvn

    kimvn MDL Junior Member

    Nov 2, 2009
    57
    22
    0
    Thank you, now I can zoom :D
     
  14. sonnypena

    sonnypena MDL Novice

    Aug 29, 2012
    17
    8
    0
    :rolleyes: The Zoom with Scroll Wheel is now working with WTP Ent Build 9860.
     
  15. massi44

    massi44 MDL Junior Member

    Sep 25, 2012
    55
    35
    0
    I have another problem with photoshop (CC 2014), when I try to print a picture it crashes, it happens to anyone else?
     
  16. hceeler

    hceeler MDL Member

    Aug 21, 2008
    179
    32
    10
    yes it ALT + Scroll works now on 9860