Please any help Asus A42JE-VX073D flashed now brick

Discussion in 'BIOS Mods' started by kwangindy, Dec 2, 2010.

  1. kwangindy

    kwangindy MDL Novice

    Nov 25, 2010
    1
    0
    0
    Hi
    I'm in trouble right now...
    i've tried to upgrade my bios but that laptop crashed .

    I press the power button, some lights turn on, i hear the fan working but on the screen there's nothing...c
    Sine than i've been reading all Bios Recovery related info on the web...

    ... Tried to recover my bios, but Floppy Or flash drive has no activity...
    Also tried FN+Home FN+R and WinKey+R... and FN+F and WinKey+F... didn't work...

    ..I think it has new Aptio Ami Efi Bios.
    Anyone have any idea for recovery my Asus A42JE
    Thanks...
     
  2. Yen

    Yen Admin
    Staff Member

    May 6, 2007
    11,098
    10,768
    340
    Try to rename K42JEAS.400 to K42JE.bin, burn it together with original file (name) on CD and try..also try a FAT 32 formatted USB device....
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...