Please help! Compaq Windows 7 home premium oem desperately needed

Discussion in 'Windows 7' started by happyme, May 23, 2010.

  1. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
    #1 happyme, May 23, 2010
    Last edited: May 23, 2010
  2. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
    Hi timesurfer,

    Thanks for quick reply.

    It originally came with 320GB disk with win 7 installed.

    however I upgraded HDD to 500GB and dont have any restore disks. :(
    I have made ghost backup of win 7 in 320GB, but when I restore that image into 500GB new HDD it does not want to boot.
     
  4. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
    #4 happyme, May 23, 2010
    Last edited: May 23, 2010
    (OP)
    By the way COA sticker underneath laptop says x15-53758
     
  5. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    #5 timesurfer, May 23, 2010
    Last edited: May 23, 2010
    Check with this http://forums.mydigitallife.net/thr...olKit-x86-x64-(Includes-PKey-amp-Cert.-Backup) in advanced tab and post pic so we can see if you got 2.1 slic then you can just install RTM in "repo" then just install key and cert. You will have activated ultimate after
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
    Sorry, check with what?
     
  7. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,373
    15,025
    340
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. 91011

    91011 MDL Novice

    Feb 18, 2010
    38
    1
    0
    Once your DigRiver download is done and you've burned your disc, boot with it. But, instead of installing, use the REPAIR option found on the left side of the install menu. Most likely your ghost backup messed up the boot settings. Has happened to me several times and the Repair option fixed the problem.
     
  9. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    #9 timesurfer, May 23, 2010
    Last edited: May 23, 2010
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,373
    15,025
    340
    Well said, I always prefer them ~ actually I get my copy of Win 7 Ultimate from those torrents.........

    Sorry for the off topic..
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  11. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
    Image attached

    thanks a lot
     

    Attached Files:

  12. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
  13. timesurfer

    timesurfer MDL Developer

    Nov 22, 2009
    8,527
    4,065
    270
    #13 timesurfer, May 23, 2010
    Last edited by a moderator: Apr 29, 2017
    The easiest way is to use Opatool http://forums.mydigitallife.net/posts/14981603#post149816

    Your suppose to say "Off topic for your pleasure"...lol
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  14. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,373
    15,025
    340
    #14 Tito, May 23, 2010
    Last edited by a moderator: Apr 29, 2017
    Use OpaTool. but looks like u are activated already...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  15. Tito

    Tito Super Mod / Adviser
    Staff Member

    Nov 30, 2009
    17,373
    15,025
    340
    Sorry for the same post..... btw timesurfer, u r really a funny person... :D
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. happyme

    happyme MDL Novice

    May 23, 2010
    7
    0
    0
    Downloaded X15-65732.iso.

    however, after install had to phone to activate windows.

    All worked fine.

    Thanks for all your help.