PLEASE HELP dp45sg bios problem....

Discussion in 'Windows 7' started by da.ripper, Dec 3, 2009.

  1. da.ripper

    da.ripper MDL Novice

    Dec 2, 2009
    SOMEONE PLEASE HELP...IM DYING OUT HERE!!!!!...All activators used to work in my intel dp45sg board bios version 0088 before...but after i updated it with version activators will work....i have checked and found out that there are no slic table present in the new bios using slicdump, it says dump error, no slic table present. All the earlier version of bios available in the internet doesnt have slic table in it, I have tried all versions that are available. only the factory bios had it. What should i do now? I couldnt find v0088 bios anywhere in the net, intel website has got older versions, but not that. Daz loader stops with fatal error, cannot find necessary tables to adjust....i have tried everything, please help me someone...please.
  2. running

    running MDL Novice

    Jan 6, 2010
    Do a search for w7lxe-archive. It's the only activator that works. Like you said all the others fail on this mobo.

    Select the WOW7 loader and use unsafe mode. Use the Samsung SLIC and Samsung license. Any logo wll work.

    Reboot and you will be good to go. Enjoy.