Please help! Screwed myself with disabling hidden admin account

Discussion in 'Windows 7' started by xsteven77x, Oct 30, 2009.

  1. xsteven77x

    xsteven77x MDL Novice

    Sep 27, 2009
    9
    2
    0
    I only use one account(the one you get at install) on my Win7. Last night I enabled the "hidden" admin account, logged into it, and decided to change my normal account into a standard user just to see what it would be like to use it that way. I only played with it for a few minutes and went to sleep. Well now i just came home from work, started using the computer under my normal account, and realized quickly I was not gonna be able to stand it being that way and did the net user administrator /active:no and it was gone.

    Few minutes go by before i do something that makes the UAC prompt pop up. It says please enter the administrator password, but yes is faded out. My dumb ass forgot to change the normal account back to admin one. I can't change any UAC settings or create any admin accounts without admin access what the hell am i gonna do!

    Thats what i get for playing with this thing half asleep in bed.:mad:
     
  2. MrFerretKing

    MrFerretKing MDL Member

    Aug 25, 2009
    168
    1
    10
    Did you try going into safemode and fixing it
     
  3. xsteven77x

    xsteven77x MDL Novice

    Sep 27, 2009
    9
    2
    0
    Would you be kind of enough to tell me how to do that method?
     
  4. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    reboot. after post, press F8

    then choose safe mode

    now your admin account should be visible. login to it, and now you should be able to fix it.
     
  5. xsteven77x

    xsteven77x MDL Novice

    Sep 27, 2009
    9
    2
    0
    I'm really dumb I didnt even remember it showed up there. Thank you for just answering my ? and not freaking on me.
     
  6. genuine555

    genuine555 MDL Expert

    Oct 3, 2009
    1,639
    56
    60
    no prob at all bro. here to help :)