PlusPatch problem

Discussion in 'Windows 7' started by RCOO, Feb 10, 2009.

  1. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    Well, I used the program and I can say it definetely has a bug. I installed the OS 4 times today. One was the build 7022 which i didn't like to uninstall and reinstall the Beta 1 7000. Then i aplplyed this patch (severall options) and i couldn't use the compatiblity mode (at the beggining i dindn't relate the patch to this). then format and intall again, use pluspatch and selected 3 options: Enable dreamscene, remove watermark and remove send feedback links. The compatibility mode still dind't work. Last format, and install, i installed drivers in compatibility mode first, worked. Then installed the pluspatch with the same 3 options. Compatibility mode went down again.
    I don't know if re-adding the send feedback link will make anything better. I believe the problem is connected to the enanbling of the dreamscene or the removing of the watermark.
    Anyone has a fix for this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    Its the removing of the watermark that messes things up...
     
  3. zwaldowski

    zwaldowski MDL Novice

    Jan 4, 2009
    32
    0
    0
    I disagree; I just restored my user32.dll (watermark's back) and still have the problem. 7022, by the way.
     
  4. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    mmm, im not sure with this build but i have heard others also saying the watermark remover is the cause... the only other option is the dreamescene as the remove feedback is a simple reg tweak and 100% not the cause..
     
  5. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    Its the watermark. I did a fresh install (againg -.- - fifth in this week) and patched with Plus the dreamscene and the send feeback, singe i googled a bit and sme people had hte compatibility problem as me, because they used pluspatch and it messes with user32.dll.mui permissions. I installed another watermark patch and it worked perfectly. So thats what i advise.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    I installed 7022, ran Plus Patch - had issues - compatibility

    I installed 7022 again, didn't run patch (no part of it), no compatibility issues.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. win7

    win7 MDL Senior Member

    Dec 21, 2008
    254
    1
    10
    It needs to be updated with the file from 7022... modded.
     
  8. isosunrise

    isosunrise MDL Novice

    Jan 6, 2009
    25
    0
    0
    I noticed this problem in build 7000 too (I did use the patch to remove the watermark). Is there a fix for it or re-enable the watermark? I don't want to re-install.
     
  9. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    I believe you have to either install a different patch to remove the watermark or change the user32.dll.mui permissions, since i read the pluspatch changes the permissions to replace the file, however it doesn't put the definitions back to normal, causing instability.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  10. Scann69

    Scann69 MDL Member

    Jan 5, 2009
    101
    0
    10
    Which other watermark patch you installed? Any link?
     
  11. bchat

    bchat MDL Smart Azz

    Nov 7, 2008
    1,722
    453
    60
    #11 bchat, Feb 12, 2009
    Last edited by a moderator: Aug 31, 2014
    The removal worked for me - thanks orbit30.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  12. isosunrise

    isosunrise MDL Novice

    Jan 6, 2009
    25
    0
    0
    #12 isosunrise, Feb 12, 2009
    Last edited by a moderator: Aug 31, 2014
    Orbit30, can you make one for 7000 too? Using that for 7000 crashes it on startup.

    Thanks
     
  13. isosunrise

    isosunrise MDL Novice

    Jan 6, 2009
    25
    0
    0
    by any chance you know what the default permissions are?
     
  14. Scann69

    Scann69 MDL Member

    Jan 5, 2009
    101
    0
    10
    #14 Scann69, Feb 12, 2009
    Last edited by a moderator: Aug 31, 2014
    My mistake. Ignore this post :p
     
  15. RCOO

    RCOO MDL Senior Member

    Jan 15, 2009
    480
    8
    10
    If you guys want a Watermark remover just search for the Mydigitallife official one...
    ;)

    Or use Orbit30's one, the corrected version which should be working now.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  16. isosunrise

    isosunrise MDL Novice

    Jan 6, 2009
    25
    0
    0
    Quick Fix. If you don't want to re-install but already have the older watermark removed with the compatibility problems (ie build 7000), find user32.dll in the windows/system32 folder and change the owner to "NT SERVICE\TrustedInstaller". That should work. You may also want to add user with full permissions "NT SERVICE\TrustedInstaller" too. You may need to reboot, not sure. It worked for me.
     
  17. foxhunter

    foxhunter MDL Member

    Feb 6, 2009
    138
    0
    10
    Problems too

    Hi all,

    i've installed Windows 7 build 7000 fresh on an empty machine.

    I've used the actual Windows Activator and installed one of the license numbers the patch suggested.

    I've also installed the Pluspatch, watermark remove and the hidden themes.

    But after several reboots Windows told me that i have to activate it within 30days.

    What went wrong?
     
  18. demondor

    demondor MDL Novice

    Feb 18, 2009
    5
    0
    0
    hi can someone upload the two files that orbit30 put up on a file server like mediafire or megaupload cause i cant seem to download from rapidshare(ever!) For some reason my laptop crashes everytime i try to install windows7 again. Thanks in advance!
     
  19. foxhunter

    foxhunter MDL Member

    Feb 6, 2009
    138
    0
    10
    But you need a running Windows 7 if you want to use the patch.

    If your installation doesn't work, you can't use the patch.
     
  20. demondor

    demondor MDL Novice

    Feb 18, 2009
    5
    0
    0
    #20 demondor, Feb 18, 2009
    Last edited: Feb 18, 2009
    what i mean is that i've tried reinstalling windows7 to rectify the compatibility problem but i get the bsod when im near the end of the upgrade. the files that orbit30 put up seem to be the only way to fix it for me.
    once again, could someone upload it on a different file server?