Plz Help Me!!!

Discussion in 'Windows Vista' started by sabbir, Oct 11, 2009.

  1. sabbir

    sabbir MDL Novice

    Sep 27, 2009
    1
    0
    0
    #1 sabbir, Oct 11, 2009
    Last edited: Oct 11, 2009
    Hi Everyone,I'm new in this forum.I don't know much about Windows Vista activation(OEM,SLIC etc).My motherboard is Intel DG43NB & Processor is Intel Core 2 Quad Q6600.At the first time i use a normal activation cr**k to activate my windows vista.But some days ago i update my motherboard bios.And after that i can't activate my Windows vista service pack 2(Ultimate).When i activate my windows with that act*vator my vista won't load.Then i try with Vista loader 4.2.With vista loader when i select non slic it does the same like the past act*vator,vista won't load.And if i select slic, vista loader shows me that my vista is activated & ask me to reboot my PC.But after reboot vista can load but it's not activated.It says the same....days remaining.Now what can i do?How can i activate my Windows Vista Ultimate Service pack 2?Plz help me out.

    My current bios version is NBG4310H.86A.0086.2009.0618.1749

     
  2. santoshcoolhere

    santoshcoolhere MDL Member

    Jan 3, 2009
    137
    4
    10
    try nyother loader that doesn't use a slic emulation.........or a bios mod.............u updated ur bios nd dats da prblm............
     
  3. 911medic

    911medic MDL Guru

    Aug 13, 2008
    5,778
    491
    180
    Why did you update??? If it aint broke.....:D:D

    Flash back to previous bios version.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...