Port Forwarding In Win10

Discussion in 'Windows 10' started by DeathStalker77, Dec 12, 2016.

  1. DeathStalker77

    DeathStalker77 MDL Senior Member

    Nov 8, 2009
    332
    20
    10
    Hello all!

    I haven't touched my router, but just upgraded to Win10Pro and I can't get my ports open. I've disabled Windows Firewall, but still no effect :( Are there any special tricks in Win10? (Yes, ports were all properly open under Win7)

    Thanks.
     
  2. pisthai

    pisthai Imperfect Human

    Jul 29, 2009
    6,844
    2,022
    210
    Port's are managed by the Router, if it comes to be accessible via the Internet etc.!

    So, what Ports you're talking about? Some more details may would help to find out WHAT you're talking about!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Enthousiast

    Enthousiast MDL Tester

    Oct 30, 2009
    16,133
    19,778
    340
    Give the system a static ip or set the option in the router to always give the system the same IP and forward the ports to that IP, done.
     
  4. DeathStalker77

    DeathStalker77 MDL Senior Member

    Nov 8, 2009
    332
    20
    10
    Doh!

    Stupid n00b mistake, lol. Been so long synce I changed my system, I didn't think about setting the NEW system in the router :( <facepalm>